Business View taking a very long time to load

Business categorization for your virtual environment

Business View taking a very long time to load

Veeam Logoby kpnz » Tue May 21, 2013 8:41 pm

We've got Veeam One installed on it's own server and although we use Reporter and Monitor daily, I haven't played with Business View since it was installed >6 months ago. When it was first installed it worked fine however now it takes an extremely long time for it to load the Business View landing page. In fact I have no idea how long it takes.

I initially thought the install was corrupt and reinstalled the application, which didn't make any difference. I only found out this morning after accidentally leaving it loading overnight that it is still working as it had finally loaded the front screen when I came in this morning! (Clicking on anything has sent it back to 'loading') The reporter and business view databases are held on a standalone SQL server (same instance) but that doesn't seem to be under strain when launching BV. The 'Veeam' server itself also doesn't seem to be under strain either. Reporter is a bit slow, but tolerable. I'm running 6.5 Patch 1

Is there anything else I can check off before logging a support call?

Thanks
kpnz
Novice
 
Posts: 8
Liked: never
Joined: Tue Feb 12, 2013 9:34 pm

Re: Business View taking a very long time to load

Veeam Logoby Vitaliy S. » Wed May 22, 2013 6:16 am

Business View needs time to cache all the objects for the first time, but it shouldn't take that long. Logging a support call will definitively help here. On a side note, can you please tell me how many objects (VMs, hosts, datastores) you have in your VI?
Vitaliy S.
Veeam Software
 
Posts: 20086
Liked: 1156 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Business View taking a very long time to load

Veeam Logoby kpnz » Wed May 22, 2013 8:17 pm

Approx 6 hosts, 150 VMs and about 20 datastores. The reporter database is about 11GB and the monitoring one is about 700mb and BV is only 50mb
kpnz
Novice
 
Posts: 8
Liked: never
Joined: Tue Feb 12, 2013 9:34 pm

Re: Business View taking a very long time to load

Veeam Logoby Vitaliy S. » Wed May 22, 2013 9:00 pm

Hmm...then I would suggest reviewing BV website logs with our support team for better understanding of what's going on.
Vitaliy S.
Veeam Software
 
Posts: 20086
Liked: 1156 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Business View taking a very long time to load

Veeam Logoby kpnz » Sun May 26, 2013 9:16 pm

Thanks, I've now logged a support call.
kpnz
Novice
 
Posts: 8
Liked: never
Joined: Tue Feb 12, 2013 9:34 pm

Re: Business View taking a very long time to load

Veeam Logoby v.Eremin » Mon May 27, 2013 7:08 am

Please provide us with your ticket number, so that, we can follow the case and update the topic once the resolution is found.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13843
Liked: 1036 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Business View



Who is online

Users browsing this forum: No registered users and 1 guest