Sync failure:"A specified parameter was not correct. entity"

Business categorization for your virtual environment

Sync failure:"A specified parameter was not correct. entity"

Veeam Logoby cparker4486 » Sat Dec 28, 2013 7:04 pm

I'm trying to setup Business View to automatically assign attributes (SLA) to VMs based on their location (folder). When I disable "Disable custom attributes updates" the sync fails with the following message "[error]: A specified parameter was not correct. entity". The error message is cryptic so I can't tell what it's complaining about. B&R is able to update attributes after a completed job so it seems permissions are OK.
-- Chris
cparker4486
Expert
 
Posts: 222
Liked: 18 times
Joined: Mon Dec 07, 2009 5:09 pm
Full Name: Chris

Re: Sync failure:"A specified parameter was not correct. ent

Veeam Logoby Vitaliy S. » Sun Dec 29, 2013 9:25 pm

Hi Chris,

Are you using the latest version of Veeam ONE? Do you have a support case opened on this?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Sync failure:"A specified parameter was not correct. ent

Veeam Logoby Vitaliy S. » Mon Dec 30, 2013 3:01 pm

BTW, how did you categorize your objects? Do you have any special symbols, "reserved" words? What is your vCenter Server version?
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Sync failure:"A specified parameter was not correct. ent

Veeam Logoby cparker4486 » Mon Dec 30, 2013 4:56 pm

Hi Vitaliy,

I believe I am using the latest version. However, I will just open a support case and then report back here with the solution. Sounds like this may be more complicated than I thought.
-- Chris
cparker4486
Expert
 
Posts: 222
Liked: 18 times
Joined: Mon Dec 07, 2009 5:09 pm
Full Name: Chris


Return to Business View



Who is online

Users browsing this forum: No registered users and 3 guests