Add Hyper-V Cluster fail -Unable to install missing packages

Hyper-V specific discussions

Add Hyper-V Cluster fail -Unable to install missing packages

Veeam Logoby kenmik » Thu Oct 17, 2013 1:02 pm

Hi!

Short description of the environment:
2 Win2008R2SP1 clusternodes, shared iSCSI Storage from HP P4000. Veeam B&R 7Patch1 on Third server, also 2008R2SP1. Backup Proxy on the B&R server.
Issue as follows:
When adding a hyper-V cluster to Veeam B&R 7 (7.0.0.715, patch1) I receive the following error og the Status step in the dialog box:
"Failed to install missing packages. Critical error.". The error message is for both clusternodes.

On both nodes Veeam Installer service, Veeam Transport service and Veeam backup Proxy is installed but the error messages comes immediately after the component installation finishes in the Veeam console.
The credentials used is for the domain administrator and the firewall on all servers have been turned off (for now that is).

Veeam Support have been involved but without any resolution yet. Caseid is 00458831.

Any ideas?
kenmik
Lurker
 
Posts: 2
Liked: never
Joined: Thu Sep 16, 2010 11:07 am
Full Name: Kenneth Mikalsen

Re: Add Hyper-V Cluster fail -Unable to install missing pack

Veeam Logoby v.Eremin » Thu Oct 17, 2013 1:58 pm

Hi, Kenneth. Have you tried to install these components manually? In order to do so, you can copy and run VeeamTransport.msi on a given server. Thanks.
v.Eremin
Veeam Software
 
Posts: 13296
Liked: 974 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Add Hyper-V Cluster fail -Unable to install missing pack

Veeam Logoby kenmik » Fri Oct 18, 2013 8:15 am

Hi Vladimir!

Thank you for your reply. The components seem to install correctly, the three services (installer, transport and proxy) starts on the cluster nodes but the error messages comes in the Add Servers dialogue box after this. I have tried to rerun the Add Server wizard after the component installation but the result is the same. It seems like there is a permission- or configuration issue but the logs doesnt reveal this.

BR

Kenneth
kenmik
Lurker
 
Posts: 2
Liked: never
Joined: Thu Sep 16, 2010 11:07 am
Full Name: Kenneth Mikalsen

Re: Add Hyper-V Cluster fail -Unable to install missing pack

Veeam Logoby foggy » Fri Oct 18, 2013 9:17 am

Kenneth, please continue working with support, they will be able to verify possible installation issues by reviewing your logs. Thanks.
foggy
Veeam Software
 
Posts: 14765
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Add Hyper-V Cluster fail -Unable to install missing pack

Veeam Logoby flaren » Sun Oct 20, 2013 6:35 pm

Hi Kenneth,

Having done webex session with your colleague we found out root\MSCluster namespace being inaccessible from the veeam server (did a simple wbemtest query).
Veeam Support
flaren
Veeam Software
 
Posts: 14
Liked: 4 times
Joined: Mon Mar 18, 2013 9:00 am
Full Name: Alexander Lupashku


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: Yahoo [Bot] and 5 guests