Backup of server 2016

Hyper-V specific discussions

Backup of server 2016

Veeam Logoby DaveNestor » Mon Oct 26, 2015 10:11 pm

Does anyone have experience with Veeam Backup 8.0 and Windows Server 2016 as a hyper-v guest OS?
DaveNestor
Lurker
 
Posts: 2
Liked: never
Joined: Mon Oct 26, 2015 10:04 pm
Full Name: Dave Nestor

Re: Backup of server 2016

Veeam Logoby foggy » Tue Oct 27, 2015 9:44 am

No, since Windows Server 2016 is not released yet. Moreover, even v9 base release will not support it.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backup of server 2016

Veeam Logoby DaveNestor » Tue Oct 27, 2015 6:07 pm

Well, I am always running pre-release software so I'm ready when it goes RTM. Server 2016 is simply the server version of Windows 10. I've been testing drivers and apps that run on Vista forward without issue on Windows 10 for the past year. I recently switched testing to the server side and hit a problem with Veeam Backup 8.0 and was wondering if anyone else had any issues. Thanks.
DaveNestor
Lurker
 
Posts: 2
Liked: never
Joined: Mon Oct 26, 2015 10:04 pm
Full Name: Dave Nestor

Re: Backup of server 2016

Veeam Logoby foggy » Wed Oct 28, 2015 10:22 am

Sure others can share their experience, just want to note that even in case nobody reports any issues, backing up such VMs with the current version will not be officially supported.
foggy
Veeam Software
 
Posts: 14742
Liked: 1079 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Backup of server 2016

Veeam Logoby Reinout » Mon Jan 25, 2016 3:53 pm

Let me guess something with WMI? Atleast thats whats stopping me from creating backups of my vm's on 2016.

for example:

Code: Select all
Id = {00000000-0000-0000-0000-000000000000}; ClientMachine = ; User = ; ClientProcessId = 4404; Component = Unknown; Operation = Start IWbemServices::ExecQuery - root\mscluster : SELECT * FROM MSCluster_Service; ResultCode = 0x80041010; PossibleCause = Unknown

Id = {00000000-0000-0000-0000-000000000000}; ClientMachine = ; User = ; ClientProcessId = 4404; Component = Unknown; Operation = Start IWbemServices::ExecQuery - root\mscluster : SELECT * FROM MSCluster_Service; ResultCode = 0x80041010; PossibleCause = Unknown


Even on a new vanilla installation this error occurs. I understand it isn;t supported in 9.0 but maybe we can help out in a beta track for adding support?
Reinout
Lurker
 
Posts: 1
Liked: never
Joined: Mon Jan 25, 2016 3:46 pm

Re: Backup of server 2016

Veeam Logoby Vitaliy S. » Mon Jan 25, 2016 4:18 pm

Reinout, thanks for trying to participate and for offering your help in adding support for 2016, we will definitely let everyone know if additional help is required. ;)
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Backup of server 2016

Veeam Logoby adrianIDC » Fri Feb 05, 2016 8:01 am

Not supported 2016 to v8
adrianIDC
Expert
 
Posts: 179
Liked: 9 times
Joined: Tue Mar 03, 2015 10:44 am

Re: Backup of server 2016

Veeam Logoby Shestakov » Fri Feb 05, 2016 9:26 am

VBRv8 was released in 2014, it definitely doesn`t support WS 2016 which is not released yet. As was mentioned above v9 doesn`t support it as well.
VBR is going to support WS 2016 in the next release after WS 2016 RTM is ready.
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 8 guests