CBT Fails to Flush on All VMs, Backups taking 12+ hours

Hyper-V specific discussions

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby jake1110 » Thu Mar 28, 2013 1:42 pm

It appears you have the old version of that driver.

I would contact Support or your Veeam rep to possibly get the newest version of the driver. I have no idea when the next patch will be available so you can either wait for that or try and get a hold of someone to send it to you. I dealt with this problem for 4 months, so I understand just how painful it is to watch your backups constantly run through their windows.
jake1110
Enthusiast
 
Posts: 40
Liked: 2 times
Joined: Thu Sep 20, 2012 6:19 pm
Location: Des Moines, IA
Full Name: Jake Ernst

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby Gostev » Thu Mar 28, 2013 10:20 pm

We are looking at 2-3 weeks for the next patch. This will include the hotfix Jake is talking about. Until then, the hotfix can be obtained through our technical support.
Gostev
Veeam Software
 
Posts: 21385
Liked: 2348 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby jldwyer1420 » Tue Apr 16, 2013 12:24 pm

Any update on this patch?
jldwyer1420
Influencer
 
Posts: 12
Liked: never
Joined: Wed Nov 30, 2011 9:52 pm
Full Name: Jeff Dwyer

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby foggy » Tue Apr 16, 2013 1:00 pm

Jeff, no need to wait until the patch. You can request the hotfix for the issue through our technical support. Thanks.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby Gostev » Tue Apr 16, 2013 6:55 pm

Still looking good on original timelines of 2-3 weeks... the patch release is imminent. The current patch build is currently in RC (Release Candidate) state, when the release can happen any day unless some new bug is found, which would shift the release for a few more days. DR software should not be rushed :D
Gostev
Veeam Software
 
Posts: 21385
Liked: 2348 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby Borsh » Mon May 13, 2013 9:09 am

Hello!
I have just updated Veeam 6.5 to patch 3 and have the same warning during replication between clusters Hyper-V 2008 R2 :(
Borsh
Influencer
 
Posts: 20
Liked: 1 time
Joined: Mon May 06, 2013 5:35 am
Full Name: Igor Bonev

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby foggy » Mon May 13, 2013 9:20 am

Igor, please contact technical support to verify whether you're experiencing the known issue addressed by the patch, or a different issue. They will also make sure you have the patch installed correctly. Thanks!
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby hybrazil » Tue Oct 01, 2013 4:09 pm

Hi All!
I running 6.5.0.144 in a hyper-V environment, it's a very simple setup, I only have 11VM's in one cluster running on 2 nodes, I had to change the domain admins password 2 weeks ago and I updated the password in the 'Backup Infrastructure' and the backup jobs in Veeam, however since then I have received the error "Failed to flush change tracking data before snapshot. Using full scan incremental run" on all backup jobs. I tried running the commands,
sc stop veeamfct
sc start veeamfct
on the nodes and VM's and I rebooted all physicall and virtual servers, anybody got any ideas :?:
hybrazil
Lurker
 
Posts: 2
Liked: 2 times
Joined: Tue Oct 01, 2013 3:51 pm

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby foggy » Wed Oct 02, 2013 12:32 pm

What about subsequent job runs? Do they utilize CBT?
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby hybrazil » Wed Oct 02, 2013 1:00 pm 2 people like this post

I figured it out! I tried to get the log files and discovered that I could not access the SMB server, so reset the password again in Backup Infrastructure, and rescanned all servers, which worked fine. I then stopped and restarted the VeeamFCT service on the physical servers, and ran the backup jobs.
All jobs completed successfully with no errors.

Hybrazil
hybrazil
Lurker
 
Posts: 2
Liked: 2 times
Joined: Tue Oct 01, 2013 3:51 pm

Re: CBT Fails to Flush on All VMs, Backups taking 12+ hours

Veeam Logoby foggy » Wed Oct 02, 2013 1:10 pm

Glad you've nailed it so quickly. Thanks for updating the thread; much appreciated.
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Previous

Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 9 guests