Error: VeeamFCT driver not installed

Hyper-V specific discussions

Error: VeeamFCT driver not installed

Veeam Logoby frankive » Tue Apr 14, 2015 9:14 am

While we try to run surebackup on a newly installed Veeam Backup Server we get this:
Error: VeeamFCT driver not installed on host (the host is the veeam server with hyper-v enabled)

Googling VeeamFCT doesn't seem to reveal anything obvious?
frankive
Service Provider
 
Posts: 719
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen

Re: Error: VeeamFCT driver not installed

Veeam Logoby Vitaliy S. » Tue Apr 14, 2015 9:28 am

Yes, forums search didn't show anything related to your issue, so please open a support case and let us know your case ID. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error: VeeamFCT driver not installed

Veeam Logoby frankive » Tue Apr 14, 2015 9:41 am 1 person likes this post

caseid #00877709
frankive
Service Provider
 
Posts: 719
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen

Re: Error: VeeamFCT driver not installed

Veeam Logoby foggy » Tue Apr 14, 2015 11:22 am

Is this host added to the Veeam B&R console?
foggy
Veeam Software
 
Posts: 14752
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Error: VeeamFCT driver not installed

Veeam Logoby v.Eremin » Tue Apr 14, 2015 11:22 am

It might be worth checking whether the said driver is indeed present on a given host by checking "%windir%\system32\drivers\veeamfct.sys" directory. Thanks.
v.Eremin
Veeam Software
 
Posts: 13291
Liked: 973 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Error: VeeamFCT driver not installed

Veeam Logoby frankive » Tue Apr 14, 2015 2:11 pm

You were right. I was fooled after the mgiration since it showed the same server/ip in the console. But if I edited the job and click next all the way it sais it would need to install hyper-v services. The same thing I was fooled with the wan accelerator. After editing the same server and, next, next it installed coorectly. Migration can fool you sometimes :)
frankive
Service Provider
 
Posts: 719
Liked: 86 times
Joined: Tue May 14, 2013 8:35 pm
Location: Norway
Full Name: Frank Iversen


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 10 guests