File level Restore

Hyper-V specific discussions

File level Restore

Veeam Logoby Ellies » Wed Aug 24, 2016 7:52 am

Hi All

Busy testing v9 on my servers with 4 VM's

So far backups are working fine. I can do a file level restore as a download. If i try to restore it asks for credentials. I have guest OS indexing enable. Guest credentials is set to domain\username. I have tried that on the restore but keeps asking for credentials. I did find that when i went into the credentials tab it says account default.

I am surely overlooking something here. I have tried all usernames and passwords that i can think of to do the FLR, but nothing works.
Ellies
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 24, 2016 7:39 pm

Re: File level Restore

Veeam Logoby v.Eremin » Wed Aug 24, 2016 1:42 pm

So, copy to option works smoothly, meanwhile restore to original one keeps asking for credentials. Even if you input credentials to guest OS, it still fails, right?

If so, reach our support team as the described behaviour doesn't look expected.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: File level Restore

Veeam Logoby Ellies » Wed Aug 24, 2016 6:27 pm

100% This is when I use File Level Restore. If I do a normal restore from the backup app and select restore files instead of the whole VM that seems to work without asking for credentials.

I will contact Support Team.

Thanks
Ellies
Novice
 
Posts: 3
Liked: never
Joined: Fri Jun 24, 2016 7:39 pm


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 5 guests