Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
msullivan@csa1.com
Influencer
Posts: 11
Liked: never
Joined: Sep 02, 2011 8:13 pm
Full Name: Matt Sullivan
Contact:

Hyper-V failed connect via WMI 'failed credentials'

Post by msullivan@csa1.com » Jan 07, 2012 12:26 pm

Hello
We have just installed Veeam 6, accepting defaults, on Windows Server 2008 R2 SP1.
I'm trying to add a server 'Hyper-V standalone' using the local administrator account, and we recieve the following error:

Unable to connect Via WMI.HostName:[xx.xx.xx.xx]
User credentials cannot be used for local connections


I have tryied setting up a new account with full administrative rights and recieve the same erorr.
FireWall is turned off. Also, if i click 'Ports' button, all components show failed to connect.

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Hyper-V failed connect via WMI 'failed credentials'

Post by Vitaliy S. » Jan 07, 2012 7:15 pm

Hello Matt,

Could you please tell me if you're trying to add Hyper-V host, where Veeam B&R server is installed?

Thank you!

msullivan@csa1.com
Influencer
Posts: 11
Liked: never
Joined: Sep 02, 2011 8:13 pm
Full Name: Matt Sullivan
Contact:

Re: Hyper-V failed connect via WMI 'failed credentials'

Post by msullivan@csa1.com » Jan 08, 2012 2:38 pm

Yes, we have Veeam installed on the host server running 3 vm's.
I had been trying to add the server as a 'Microsoft Hyper-V server (standalone).

So, I tried adding the server as a 'Microsoft Hyper-V cluster and receive the same error in the following topic.

RPC Error adding Hyper-V Server http://forums.veeam.com/viewtopic.php?f=25&t=9991

Firewall is turned off, and I tried to disable the anitvirus, but we still get the error.

Vitaliy S.
Product Manager
Posts: 22874
Liked: 1540 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Hyper-V failed connect via WMI 'failed credentials'

Post by Vitaliy S. » Jan 08, 2012 2:42 pm

Well that explains...check out this topic for more info on your issue:
Hyper-V and Veeam backup and replication problems.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests