Hyper-V Guest Backups Failing

Hyper-V specific discussions

Hyper-V Guest Backups Failing

Veeam Logoby deadly » Sat Jul 14, 2012 9:50 am

Support Ticket: 5204791

Hi All,

I'm encountering a problem with Hyper-V Linux Guests always erroring with: Input string was not in a correct format

I'm using SCVMM 2012, and backing up Windows Guests works fine.

The logs show that the Linux guests are recognized and try to use the VSS 'crash consistent' mode.

Is anyone else having this problem?

I've tried with all the advanced options on/off with no joy, and even tried adding one of the cluster hosts as an individual host, but that had the exact same result. The logs don't show any connection errors. I am using the latest version of Veeam (evaluating at the moment).

Cheers,
Stephen
deadly
Lurker
 
Posts: 2
Liked: never
Joined: Sat Jul 14, 2012 5:47 am

Re: Hyper-V Guest Backups Failing

Veeam Logoby Vitaliy S. » Sat Jul 14, 2012 9:53 pm

Hi Stephen,

Quick search through our existing support cases which had with the same error message showed that there is a hotfix for you issue. Please let our support investigate your log files first and then send you the URL with a hotfix (if applicable).

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hyper-V Guest Backups Failing

Veeam Logoby deadly » Sat Jul 14, 2012 11:37 pm

Okay thanks Vitaly.
deadly
Lurker
 
Posts: 2
Liked: never
Joined: Sat Jul 14, 2012 5:47 am


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 11 guests