Hyper-V Network Missing

Hyper-V specific discussions

Hyper-V Network Missing

Veeam Logoby baze7 » Tue Oct 15, 2013 1:17 pm

I have a Windows 2008 R2 Hyper-V Host. I created a Physical to VHD Windows 2012 server. All is fine but I do not have a network adapter on the virtual machine. I have removed the hidden NIC's on the virtual machine but still no luck. Also when I connect it tells me that the integrated services are not installed, but I try to install them and it tells me they are already installed. Any idea?

Thanks,
Baze
baze7
Lurker
 
Posts: 2
Liked: never
Joined: Tue Oct 15, 2013 1:14 pm

Re: Hyper-V Network Missing

Veeam Logoby Vitaliy S. » Tue Oct 15, 2013 1:35 pm

Baze,

Can you please tell me if you have restored this VM or you have created it without using Veeam backup? Have you had a chance to verify this issue with Microsoft community forums?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Hyper-V Network Missing

Veeam Logoby baze7 » Tue Oct 15, 2013 1:40 pm

I did not create with Veeam. I can't find anything with Microsoft but have not posted the question yet.

Thanks,
Baze
baze7
Lurker
 
Posts: 2
Liked: never
Joined: Tue Oct 15, 2013 1:14 pm

Re: Hyper-V Network Missing

Veeam Logoby foggy » Tue Oct 15, 2013 1:49 pm

Just to let you know, this community forum is mostly discussing everything related to Veeam products, however if other members have previously come across similar problem, they will be able to give you some hints for this issue.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: Exabot [Bot] and 4 guests