Missing VMs

Hyper-V specific discussions

Missing VMs

Veeam Logoby dpuckett » Mon Nov 23, 2015 2:32 pm

I recently installed Veeam Backup and Replication (FREE) for to backup some Hyper-V VMs.

I initially had a 2 node cluster set up and I have now added 2 more nodes. The problem I am seeing is Veeam software does not see any of the VMs on the last 2 nodes. I have tried removing and re-adding the cluster in the software but still it only sees VMS from 2 nodes.

Any suggestions or tips?
dpuckett
Novice
 
Posts: 5
Liked: never
Joined: Mon Nov 23, 2015 2:23 pm
Full Name: Danny Puckett

Re: Missing VMs

Veeam Logoby Vitaliy S. » Mon Nov 23, 2015 2:53 pm

What is the Hyper-V version installed on these nodes? The same as other two? Also did you try to install our latest update for Veeam backup server?
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Missing VMs

Veeam Logoby dpuckett » Mon Nov 23, 2015 2:56 pm

These are all newly loaded 21012R2 hosts. Exactly the same. The first 2 nodes were loaded 2 weeks ago and the other 2 last week.

What is the latest update? I just downloaded a couple weeks ago.

8.0.0.817
dpuckett
Novice
 
Posts: 5
Liked: never
Joined: Mon Nov 23, 2015 2:23 pm
Full Name: Danny Puckett

Re: Missing VMs

Veeam Logoby dpuckett » Mon Nov 23, 2015 3:05 pm

One more piece of info that may be related. The 2 nodes that are not showing their VMS were previously 2008R2 cluster nodes that was in Veeam for backup reasons. Once the node was cleared it was wiped and reloaded then added to new cluster. So same HOSTNAME and Hardware just new OS.
dpuckett
Novice
 
Posts: 5
Liked: never
Joined: Mon Nov 23, 2015 2:23 pm
Full Name: Danny Puckett

Re: Missing VMs

Veeam Logoby Vitaliy S. » Mon Nov 23, 2015 3:10 pm

This is the latest update, but you are running the same version of Hyper-V, then your current installation should behave the same for all hosts. Can you confirm that all Hyper-V services are up and running on these hosts? Do you see all VMs when connecting with a Hyper-V manager?
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Missing VMs

Veeam Logoby dpuckett » Mon Nov 23, 2015 3:16 pm

Yes sir. Everything is fine from a Hyper V manager and Failover Cluster manager perspective. If I migrate a VM to a host that Veeam and 'see' correctly and refresh in the software the VM pops in. I will try the update
dpuckett
Novice
 
Posts: 5
Liked: never
Joined: Mon Nov 23, 2015 2:23 pm
Full Name: Danny Puckett

Re: Missing VMs

Veeam Logoby dpuckett » Mon Nov 23, 2015 3:28 pm

The patch resolved the issue. All VMs now show up in Veeam software. Thanks for the assist.
dpuckett
Novice
 
Posts: 5
Liked: never
Joined: Mon Nov 23, 2015 2:23 pm
Full Name: Danny Puckett

Re: Missing VMs

Veeam Logoby Vitaliy S. » Mon Nov 23, 2015 3:49 pm

Got it, thanks for letting us know about the resolution.
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 6 guests