No VMs in Veeam console

Hyper-V specific discussions

No VMs in Veeam console

Veeam Logoby d.kagarlickij » Wed Oct 01, 2014 1:06 pm

Hello!
I have one standalone host running Windows Server 2012R2 Datacenter with all available updates installed.
On host runs two First-gen and two Second-Gen VMs.
On second standalone host I installed Veeam Backup & Replication Free edition 7.0.0.690
Than I successfully added Hyper-V host to Veeam.
Now, I see my Hyper-V host in Veeam console but not VMs.
How can I fix this?
d.kagarlickij
Lurker
 
Posts: 2
Liked: 1 time
Joined: Wed Oct 01, 2014 1:00 pm
Full Name: Dmitriy Kagarlickij

Re: No VMs in Veeam console

Veeam Logoby Shestakov » Wed Oct 01, 2014 1:28 pm

Hello Dmitriy,

Make sure Hyper-V service has been started on the host. Do you see these VMs when you connect your Hyper-V host using Hyper-V manager launched on the backup server?

Thanks!
Shestakov
Veeam Software
 
Posts: 4863
Liked: 396 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: No VMs in Veeam console

Veeam Logoby d.kagarlickij » Wed Oct 01, 2014 1:53 pm 1 person likes this post

Yes, it's all wrigyht with Hyper-V.
I installed 4th patch for Veeam and version gets to 7.0.0.871 - all troubles gone and I can see all the VMs.
d.kagarlickij
Lurker
 
Posts: 2
Liked: 1 time
Joined: Wed Oct 01, 2014 1:00 pm
Full Name: Dmitriy Kagarlickij

Re: No VMs in Veeam console

Veeam Logoby Gostev » Thu Oct 02, 2014 11:58 pm

7.0.0.690 was released before Windows Server 2012 R2 and does not support one.
Gostev
Veeam Software
 
Posts: 21396
Liked: 2350 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

[MERGED] VM's not showing up after adding HyperV host server

Veeam Logoby Svenster » Sat Oct 04, 2014 5:45 am

Hi,

I've installed Veeam Backup & Replication Free edition 7.0.0.871 on a Windows Server 2008 R2 Standard with Service Pack 1. In the network there are two stand-alone Hyper-V host machines running Windows Server 2008 R2 Datcenter with Service Pack 1. If I add the HyperV hosts into Veeam, the VM's running are not shown. Nothing shows up after a rescan. The account i use is a domain admin account.

Am i missing something here?

Thanks,

Sven
Svenster
Novice
 
Posts: 4
Liked: never
Joined: Sat Oct 04, 2014 5:35 am
Full Name: Sven van der Vecht

Re: No VMs in Veeam console

Veeam Logoby foggy » Sat Oct 04, 2014 7:21 am

Sven, please make sure the Hyper-V Virtual Machine Management Service is running on the hosts.
foggy
Veeam Software
 
Posts: 14752
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: No VMs in Veeam console

Veeam Logoby Svenster » Mon Oct 06, 2014 6:01 pm

Foggy, that service is running on both hosts
Svenster
Novice
 
Posts: 4
Liked: never
Joined: Sat Oct 04, 2014 5:35 am
Full Name: Sven van der Vecht

Re: No VMs in Veeam console

Veeam Logoby foggy » Mon Oct 06, 2014 7:34 pm

So, you're able to see VMs in Hyper-V Manager launched on the backup server, but not in Veeam B&R console, when you select Virtual Machines tab and click on the particular host in the tree, right?
foggy
Veeam Software
 
Posts: 14752
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: No VMs in Veeam console

Veeam Logoby Svenster » Sat Oct 11, 2014 6:19 am

Exactly!
Svenster
Novice
 
Posts: 4
Liked: never
Joined: Sat Oct 04, 2014 5:35 am
Full Name: Sven van der Vecht

Re: No VMs in Veeam console

Veeam Logoby foggy » Sat Oct 11, 2014 9:28 am

Then please contact technical support for further investigation. Thanks.
foggy
Veeam Software
 
Posts: 14752
Liked: 1083 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: No VMs in Veeam console

Veeam Logoby Svenster » Sat Oct 11, 2014 7:37 pm

Lol, thanks!
Svenster
Novice
 
Posts: 4
Liked: never
Joined: Sat Oct 04, 2014 5:35 am
Full Name: Sven van der Vecht


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 10 guests