Restore of user share ends up in a loop

Hyper-V specific discussions

Restore of user share ends up in a loop

Veeam Logoby ravelin » Wed Jun 19, 2013 7:12 am

CASE NUMBER 00254798!
I want to restore a 30mb userprofile for the user llo, and the restore ends up in a loop, almost coming to a stop.
When restoring a userprofile on a Windows 2008 R2.
Image
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby Vitaliy S. » Wed Jun 19, 2013 9:41 am

Is this the only user profile that has this issue?
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Restore of user share ends up in a loop

Veeam Logoby ravelin » Wed Jun 19, 2013 10:07 am

I havent tried more, or even on other servers.
I have an idea that since application data is just an alias for appdata, this is where the problem exist.
Ie. there is no folder called "document and settings", instead its actual name is users.
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby ravelin » Wed Jun 19, 2013 10:10 am

Found this....
http://www.symantec.com/business/suppor ... TECH156919
and this,
http://answers.microsoft.com/en-us/wind ... 57e4d27232

I just dont know which one would apply to my situation
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby ravelin » Wed Jun 19, 2013 10:55 am

I confirmed that I cannot browse application data, so Symantec article solution didnt help.

It seeam like a veeam bug.
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby foggy » Wed Jun 19, 2013 10:59 am

Kenneth, your case looks similar to this one: Very slow initial loading of FLR, normal?.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Restore of user share ends up in a loop

Veeam Logoby ravelin » Wed Jun 19, 2013 11:29 am

I agree, but the problem is that restore speed is also extremely slow. Not just the loading.
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby foggy » Thu Jun 20, 2013 3:08 pm

Let's wait what our support can say after reviewing the logs.
foggy
Veeam Software
 
Posts: 14742
Liked: 1080 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Restore of user share ends up in a loop

Veeam Logoby ravelin » Mon Jun 24, 2013 5:37 am

Support said:
The issue is fixed in Veeam version 7 which is coming out soon, at the moment you can use the following workarounds:

Windows copy from the c:\VeeamFLR mount point, simply start the file level restore and browse to the C:\VeeamFLR\VMname location using windows explorer and do the copy.

For me its an acceptable workaround.
ravelin
Veeam ProPartner
 
Posts: 44
Liked: 3 times
Joined: Mon Apr 30, 2012 9:37 am
Full Name: Kenneth Westergaard

Re: Restore of user share ends up in a loop

Veeam Logoby v.Eremin » Mon Jun 24, 2013 7:52 am

Thanks, Kenneth, for coming back and updating the topic with the found resolution.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 9 guests