SCVMM Issues after upgrade to v9

Hyper-V specific discussions

SCVMM Issues after upgrade to v9

Veeam Logoby samuraizero » Tue Feb 09, 2016 2:38 pm

Hi All
VEEAM Support Case: 01687715

After upgrading to V9, the majority (but not all) of my jobs fail immediately after the building vm list phase. Out of 30 jobs or so, about 5 will run.
I get an error like this:

2/9/2016 9:01:23 AM :: Task failed. Failed to expand object C:\ClusterStorage\Volume10. Error: Failed to determine SCVMM Server version:
Cannot process argument because the value of argument "userName" is not valid. Change the value of the "userName" argument and run the operation again.

This issue is happening to 2 different SCVMM servers.
When running through the properties on my SCVMM backup infrastructure, everything shows as fine. Have even changed the username these jobs are using from the one we have historically used, to my own (where I have access to everything)
I changed one of my failing jobs to a CLUSTER type job, and it backed up OK.

I am missing 2 patches on each of my hyper-v hosts, but reading through them, they seem non-consequential to this error. These patches will be applied on our next maintenance night. Additionally, because SOME of the jobs will run, this leads me to believe the issue isn't these patches (non-consistent)

Any advice?

Thanks
Dallas
samuraizero
Influencer
 
Posts: 13
Liked: 1 time
Joined: Tue Feb 09, 2016 2:31 pm
Full Name: D B

Re: SCVMM Issues after upgrade to v9

Veeam Logoby samuraizero » Tue Feb 09, 2016 3:06 pm

Missing updates:

KB3068444: Resolves an issue where a cluster node experiences a Stop 0xF5 FLTMGR_FILE_SYSTEM when using Shared VHDX. Available for individual download. To apply this update, you must first install the update 2919355 on Windows Server 2012 R2.

KB3068445: Resolves an issue where a deadlock or Stop 0x9E occurs on a cluster node when there is a lot of network (SMB) I/O requests to large files (1 TB or more). Includes the fix from 3044457. Available for individual download. To apply this update, you must first install the update 2919355 on Windows Server 2012 R2.
samuraizero
Influencer
 
Posts: 13
Liked: 1 time
Joined: Tue Feb 09, 2016 2:31 pm
Full Name: D B

Re: SCVMM Issues after upgrade to v9

Veeam Logoby nefes » Tue Feb 09, 2016 6:18 pm

It is impossible to say for sure, but your error is similar to the one that was in case 01303068.
We already have fix for it, so please tell your engineer this ID, so he could make sure that you have same problem and give you a fix.
nefes
Veeam Software
 
Posts: 534
Liked: 125 times
Joined: Mon Dec 10, 2012 8:44 am
Full Name: Nikita Efes

Re: SCVMM Issues after upgrade to v9

Veeam Logoby samuraizero » Wed Feb 17, 2016 5:20 pm

Mentioned that case to my tech, still no resolution.

I rebuilt a bunch of jobs, and my first run was successful, subsequent jobs fail.
Any other ideas?
samuraizero
Influencer
 
Posts: 13
Liked: 1 time
Joined: Tue Feb 09, 2016 2:31 pm
Full Name: D B

Re: SCVMM Issues after upgrade to v9

Veeam Logoby Vitaliy S. » Fri Feb 26, 2016 12:17 pm

A quick update for other users experiencing this issue - according to the OP's ticket ID, our support team has a hotfix for this problem.
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: SCVMM Issues after upgrade to v9

Veeam Logoby nmdange » Mon Feb 29, 2016 5:31 pm

Will this fix be included in the first patch update for v9? I haven't upgraded to v9 yet, and I wouldn't mind waiting until the first update is out before doing the upgrade so I don't hit this issue.
nmdange
Expert
 
Posts: 191
Liked: 57 times
Joined: Thu Aug 20, 2015 9:30 pm

Re: SCVMM Issues after upgrade to v9

Veeam Logoby v.Eremin » Tue Mar 01, 2016 10:04 am

It seems that the fix will not be included in Update 1, but rather in the next product release. Though, there is nothing preventing you from asking support team to provide you with currently existing hot fix. Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 966 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: SCVMM Issues after upgrade to v9

Veeam Logoby samuraizero » Wed Apr 06, 2016 1:20 pm 1 person likes this post

Just an update to this older post

Veeam support provided me with a custom fix for my issue, as well as a fix for when I update to Update 1. They mentioned this particular issue will be fixed in a future patch, but not update 1.
Have not yet upgraded to Update 1, but am of the assumption the patch they gave me for it will work as well.
samuraizero
Influencer
 
Posts: 13
Liked: 1 time
Joined: Tue Feb 09, 2016 2:31 pm
Full Name: D B

Re: SCVMM Issues after upgrade to v9

Veeam Logoby v.Eremin » Thu Apr 07, 2016 9:04 am

Correct. Once you've upgraded to Update 1, you will need to apply a fix you've been provided with.

samuraizero wrote:as well as a fix for when I update to Update 1.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 966 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: Bing [Bot] and 7 guests