Sure Backup Predfined script stuck at starting

Hyper-V specific discussions

Sure Backup Predfined script stuck at starting

Veeam Logoby Fwiler » Wed Jul 13, 2016 4:41 pm

I've created an application group of 3 VMs, virtual lab, and sure backup job.

I selected Linked Jobs and added roles to the VMs. One of these is DNS Server, Domain Controller, Global Catalog.

Everything starts fine until Predefined script: name DNS Server, starting. It's been running for 2 hrs with no progress.

What can I check to see why this has hung at this step? The Hyper-V host is 12core, 128GB ram with no other vm's running, so performance shouldn't be an issue.
Fwiler
Novice
 
Posts: 6
Liked: never
Joined: Wed Jul 13, 2016 4:34 pm
Full Name: Dustin Fulwiler

Re: Sure Backup Predfined script stuck at starting

Veeam Logoby Vitaliy S. » Wed Jul 13, 2016 4:58 pm

You can review it in the SureBackup job debug logs. If you need an assistance with logs review, feel free to open a support case with our technical team.
Vitaliy S.
Veeam Software
 
Posts: 19572
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Sure Backup Predfined script stuck at starting

Veeam Logoby Fwiler » Wed Jul 13, 2016 5:28 pm

I'll open a case. The log ends with Predefined script: name DNS Server, starting.
Fwiler
Novice
 
Posts: 6
Liked: never
Joined: Wed Jul 13, 2016 4:34 pm
Full Name: Dustin Fulwiler


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 11 guests