Veeam 7 not using SMB networks to restore to SMB cluster

Hyper-V specific discussions

Veeam 7 not using SMB networks to restore to SMB cluster

Veeam Logoby Enden » Wed Nov 12, 2014 2:46 pm

Hi,

I'm evaluating Veeam backup in a new private cloud setup. I'm all Microsoft, using a storage spaces cluster with a scale out file server combined with a hyper-v cluster. I have a single physical Veeam server with four 1 GBe nics. One is LAN and the three remaining is private SMB3. My infrastructure setup is connected to both hyper-v and SMB cluster. Backups are working as expected. The Veeam server is configured as a off host proxy and performs backups with redirection to SMB snapshots and using the SMB nics. However restores only use the LAN nic and traffic is directed via a hyper-v node.

Is it possible to redirect restore data directly to the SMB cluster and thus using the three SMB nics? That would really improve restore capabilities and might be a deal maker :-)
Enden
Novice
 
Posts: 4
Liked: never
Joined: Fri Dec 07, 2012 5:07 pm

Re: Veeam 7 not using SMB networks to restore to SMB cluster

Veeam Logoby Enden » Fri Nov 14, 2014 8:12 am

Sorry if it's to soon to bump this thread, but I would really like to get input on this as I'm on a scheduel to deliver.

I'll be happy to deliver more information if necessary. Just point out what you need :-)
Enden
Novice
 
Posts: 4
Liked: never
Joined: Fri Dec 07, 2012 5:07 pm

Re: Veeam 7 not using SMB networks to restore to SMB cluster

Veeam Logoby Gostev » Fri Nov 14, 2014 9:30 pm

Hi, you should use VM Files restore option to restore VM files directly to the SMB cluster share. Thanks!
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland


Return to Microsoft Hyper-V



Who is online

Users browsing this forum: No registered users and 6 guests