Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
frankive
Service Provider
Posts: 884
Liked: 103 times
Joined: May 14, 2013 8:35 pm
Full Name: Frank Iversen
Location: Norway
Contact:

Veeam 9 and Del poweredge T320

Post by frankive » Jan 20, 2016 1:14 pm

We just installed Veeam on a customers server (standalone Hyper-v 2012). They are runing two vms, a dc and rds-server.
After installing Veeam the dc01 servers freezese 2-3 daily, with absolutely NO ssign in in the eventviewer in hper-v host or the vm itself. The other vm works all the time.
It is very strange but as this happened at the same time we installed Veeam9 the customer of crouse wonder what we did install..
I have read a few blogpost mention that it could be that the virtual harddrive is connected to scsi instead of ide.

Have anyone seen this behavior related to Veeam or another backupsoftware which can cause this?

foggy
Veeam Software
Posts: 17931
Liked: 1512 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam 9 and Del poweredge T320

Post by foggy » Jan 20, 2016 1:44 pm

Does it freeze during backup or just on its own?

frankive
Service Provider
Posts: 884
Liked: 103 times
Joined: May 14, 2013 8:35 pm
Full Name: Frank Iversen
Location: Norway
Contact:

Re: Veeam 9 and Del poweredge T320

Post by frankive » Jan 20, 2016 2:25 pm

just on its own.

foggy
Veeam Software
Posts: 17931
Liked: 1512 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Veeam 9 and Del poweredge T320

Post by foggy » Jan 21, 2016 4:51 pm

So looks unrelated to any backup software then? ;)

Vitaliy S.
Product Manager
Posts: 22697
Liked: 1498 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam 9 and Del poweredge T320

Post by Vitaliy S. » Jan 22, 2016 12:57 pm

If it happens at the same time every day, you can try to temporarily stop all Veeam services and see if the behavior remains the same or not.

frankive
Service Provider
Posts: 884
Liked: 103 times
Joined: May 14, 2013 8:35 pm
Full Name: Frank Iversen
Location: Norway
Contact:

Re: Veeam 9 and Del poweredge T320

Post by frankive » Jan 23, 2016 11:05 am 3 people like this post

Seems the customer would report around 7.15 and 12.15.
That made me think of the shadow copies, and correct: the limit was way too low which prevented both veeam to use the shadopw copy and windows itself to succedd. This made a particular VM to freeze somehow with traces in the eventviewer.
After incresing the size limit of shadow copies to 30% of the volume size it works and have not frozen since.
I also disabled the windows schedule of shadow copies on the hyper-v host, I guess there is no reason to enable this since Veeam will use shadopw copies when it wants it anyway.

Vitaliy S.
Product Manager
Posts: 22697
Liked: 1498 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam 9 and Del poweredge T320

Post by Vitaliy S. » Jan 25, 2016 10:05 am

Frank, can you please tell us whether you've increased the default value or it was already customized? Maybe, that would be a good to check to do in our configuration assessment reports in Veeam ONE.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 8 guests