Discussions specific to the Microsoft Hyper-V hypervisor
Post Reply
neilcash05
Lurker
Posts: 2
Liked: never
Joined: Oct 27, 2018 2:53 pm
Full Name: Neil Cashin
Contact:

Veeam VSS error Hyper-V and Nutanix

Post by neilcash05 » Oct 30, 2018 9:08 am

Hi

I recently have a problem that i cannot find any documentation on. We have Hyper V connected to Nutanix Storage, all vhd and vhdxs are stored on the SMB share.

Veeam suddenly started throwing the below error when backing up all VMs as pary of the job. As it stands back ups are in a critical state - all advice apreciated.

Hyperv cluster 2012r2 hosts
Veeam 9.5.0.1922

Recently upgraded domain FL to 2016
Kerberos not configured for Nutanix

Error for all Vms as follows ;

Retrying snapshot creation attempt (Failed to add volume [\\******-NTNX01\******-***01\] to the VSS snapshot set
Shadow copying the specified volume is not supported.
--tr:Failed to add volumes to the snapshot set.
--tr:Failed to perform pre-backup tasks.


Veeam logged in also did diskshadow on single vm it also failed becase of the Nutanix volume error case ID = 03257924

Thanks

Neil

Mike Resseler
Product Manager
Posts: 5695
Liked: 599 times
Joined: Feb 08, 2013 3:08 pm
Full Name: Mike Resseler
Location: Belgium
Contact:

Re: Veeam VSS error Hyper-V and Nutanix

Post by Mike Resseler » Oct 31, 2018 6:37 am

Hi Neil,

First: Welcome to the forums
Second: This could mean different things. It kind of looks like you still have an access denied, I just can't see why since you only did an upgrade.
Please keep working with support, I hope they see something in the logs
Keep us informed about the outcome
Thanks
Mike

neilcash05
Lurker
Posts: 2
Liked: never
Joined: Oct 27, 2018 2:53 pm
Full Name: Neil Cashin
Contact:

Re: Veeam VSS error Hyper-V and Nutanix

Post by neilcash05 » Oct 31, 2018 1:06 pm

Hi Mike

You were correct with the access denied.

As it turns out and after much digging the computer object for the Nutanix Storage in Active Directory had been disabled midweek by a script due to non activity. This is what caused the problem, simply enabling again fixed immediately.

Thanks

Neil

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests