Wierd Veeam B&R server after Windows Updates / Reboot

Hyper-V specific discussions

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby WRLCjjordan » Fri Jun 23, 2017 3:41 pm

I have a similar issue (now Case # 02197442) using a SAS attached HP2600 array.

I tried the change to the TCP/IP parameters, however since this is direct attached storage, I don't know that it would make any difference. I also tried upgrading to the latest & greatest 9.5 Update 2 to see if it would make any difference - no dice.

I have not yet removed the MS KB4015553 as I wanted to see if U2 (not the band :shock: ) would help.

One question to those that had experienced the error - what was the size of the machine? My other backups are running fine; the VMs in this case are multi-terabyte servers (3TB +) and I did't know if perhaps the file size was an issue.

Thoughts? Open to suggestions...
Thanks!
JJ
WRLCjjordan
Lurker
 
Posts: 1
Liked: never
Joined: Fri Jun 23, 2017 3:34 pm
Full Name: J Jordan

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby jasonboche » Mon Jun 26, 2017 5:06 pm

Long time Veeam user. Just recently deployed a new Veeam B&R 9.5.0.823 installation on Windows Server 2016 and now I'm seeing this problem as well. The backup server is configured with 4 CPUs and 8GB RAM. I'm using it to backup a handful of lab servers, one of which is approaching 1TB of data. It looks like 9.5.0.1038 Update2 is available now. I'm going to give that a try.
jasonboche
Novice
 
Posts: 5
Liked: 1 time
Joined: Mon Aug 16, 2010 1:43 am
Full Name: Jason Boche

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby Mike Resseler » Tue Jun 27, 2017 5:11 am

Hi Jordan, I am not aware that the problem would be with the size, but you never know. Please keep working with the support team for the investigation and keep us informed.

@Jason, After you upgrade to Update 2, please log a support case if you are still experiencing the problem. The more information we get, the better we can understand what is going on. Thanks!
Mike Resseler
Veeam Software
 
Posts: 3150
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby jasonboche » Thu Jun 29, 2017 1:05 pm

Thanks Mike. I'm still having an issue after the update. I'll open a support case with Veeam.
jasonboche
Novice
 
Posts: 5
Liked: 1 time
Joined: Mon Aug 16, 2010 1:43 am
Full Name: Jason Boche

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby Mike Resseler » Fri Jun 30, 2017 5:43 am

Thanks Jason. Please post the case ID here and the follow-up

Cheers
Mike
Mike Resseler
Veeam Software
 
Posts: 3150
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby Murigar » Mon Jul 10, 2017 9:49 pm

Though I would add my recent similar experience.

After updating to Update 2 i experienced this issue as explained by others.
My assigned support engineer observed I had a System Thread count.
In addition, I had approx 15 deprecated iSCSI targets configured and attempting to reconnect via Windows iSCSI Initiator.


After disconnecting / cleaning up the iSCSI targets, performance returned as expected.

Case ID: 02217124
Murigar
Influencer
 
Posts: 22
Liked: 2 times
Joined: Wed Nov 05, 2014 4:19 pm

Re: Wierd Veeam B&R server after Windows Updates / Reboot

Veeam Logoby v.Eremin » Tue Jul 11, 2017 12:54 pm

Based on the issue description (deprecated ISCSI connections), don't you have one of those updates installed by any chance?
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Previous

Return to Microsoft Hyper-V



Who is online

Users browsing this forum: Google [Bot] and 6 guests