Real-time performance monitoring and troubleshooting
Post Reply
fcatanza
Lurker
Posts: 2
Liked: never
Joined: Nov 19, 2010 1:59 pm
Full Name: Francesco Catanzaro
Contact:

5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by fcatanza »

I have a few 4.0 servers working perfectly, but when I try to add a 4.1 esxi to the tool I get the "not responding" problem.

I have dug through the forum and tried the proxy problem which is NOT the problem I have. Here is the logfile dump:

11/19/10 08:04:04 Inform 0x01E8 esxi16.xxx "Creating host data provider"
11/19/10 08:04:04 Inform 0x01E8 esxi16.xxx "Opening URL 'https://esxi16.xxx:443/client/clients.xml'"
11/19/10 08:04:04 Inform 0x01E8 esxi16.xxx "VIAPI version info: major - 4, minor - 0"
11/19/10 08:04:04 Inform 0x01E8 esxi16.xxx "Using VIAPI 4.0 accessor"
11/19/10 08:04:04 Inform 0x01E8 esxi16.xxx "Accessor ID: {DE761F27-1EE8-4BB8-B5A1-554644272AD8}"

And then a few seconds later:

11/19/10 08:04:05 Inform 0x01E8 esxi16.xxx "Updating infrastructure (ESX)..."
11/19/10 08:04:06 Error 0x01E8 esxi16.xxx "Collecting thread will exit due to serious error (Can't delete entity with ID 150 because it's a host node)"

Can anyone help me? The vsphere client on the same machine connects perfectly to the server.
Thanks!
-Franco

Vitaliy S.
Product Manager
Posts: 24262
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by Vitaliy S. »

Hello Franco,

Could you please tell me if you've tried adding esxi16.xxx host as a standalone one? If you continue to see the same issue, please don't hesitate to contact our support team directly.

Thanks!

fcatanza
Lurker
Posts: 2
Liked: never
Joined: Nov 19, 2010 1:59 pm
Full Name: Francesco Catanzaro
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by fcatanza »

Yes, this is how I added it as a standalone host. I will contact support. Thanks!

mlockwood
Novice
Posts: 5
Liked: 1 time
Joined: Nov 29, 2010 6:39 pm
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by mlockwood »

Hey Franco, were you able to figure out the resolution for your issue below? I'm having the exact same problem here.

Thanks,
Matt

Vitaliy S.
Product Manager
Posts: 24262
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by Vitaliy S. »

Hello Matt,

I couldn't find Francesco's ticket, so could you please clarify if you've added standalone hosts or vCenter Server to Monitor console? Do you have a mixed hosts environment?

Thanks!

mlockwood
Novice
Posts: 5
Liked: 1 time
Joined: Nov 29, 2010 6:39 pm
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by mlockwood »

I've tried it both ways; adding our vCenter server that has multiple clusters and standalone hosts under it (combination of ESXi 4.0 and 4.1), and adding just one of the ESXi4.1 "problem" servers. It's weird because, looking at one 6-host cluster specifically, only two of the hosts show up in Monitor. All hosts, from what I can tell are identical...same version (ESXi4.1), DNS/domain/gateway info, same time (NTP) setup, all reachable via hostname/FQDN/IP, and i can connect to all via VIC. I've installed Monitor on a different server just to be sure it wasn't something with my install and the exact same hosts had issues. If I add the host (standalone), as I refresh the Monitor client, it toggles between "not responding" (greyed out in GUI and says "Collector state: stopped") and responding. When it says "not responding" the error message says "Unable to update infrastructure tree. Can't delete entity with ID 534 because it's a host node".

Vitaliy S.
Product Manager
Posts: 24262
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by Vitaliy S. »

Matt, great troubleshooting effort from your side! It's hard to say what might be the reason why you observe such a behaviour without investigating full log files. Please contact our support engineers directly. As soon as you do this, please post your support ticket number, so I could assist you and update this topic with the resolution later on.

Vitaliy S.
Product Manager
Posts: 24262
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by Vitaliy S. »

Just wanted to update the topic - there is a hotfix for this issue. If you experience this behaviour with your Veeam Monitor 5, please contact our support team directly.

mlockwood
Novice
Posts: 5
Liked: 1 time
Joined: Nov 29, 2010 6:39 pm
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by mlockwood »

Just an update for anyone else w/ this issue. I contacted support and was sent a link to hotfix 5.0.0.265. This fixed my issue.

Thanks to all who helped!

-Matt

nohkan
Lurker
Posts: 2
Liked: never
Joined: Dec 22, 2009 2:10 pm
Full Name: Damien BARDON
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by nohkan »

Sorry for reopening the topic but I have the same issue and the proposed link in the download area is still the version 5.0.0.261.
Does someone have the link to the version 5.0.0.265 and will be able to share us?
Many thanks.

Damien

Vitaliy S.
Product Manager
Posts: 24262
Liked: 1865 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by Vitaliy S. »

Damien, you need to contact our support team for that.

nohkan
Lurker
Posts: 2
Liked: never
Joined: Dec 22, 2009 2:10 pm
Full Name: Damien BARDON
Contact:

Re: 5.0.0.261 cannot add esxi 4.1 host (not proxy issue).

Post by nohkan »

Ok Thanks Vitaly for your reply.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests