Adding Veeam Backup & Replication Server - Failed

Real-time performance monitoring and troubleshooting

Adding Veeam Backup & Replication Server - Failed

Veeam Logoby DavoudTeimouri » Tue May 05, 2015 12:01 pm

Hi all,
I have some Veeam BR servers in different sites and I want to add them to my Veeam ONE server.
One of backup servers is installed on Windows 2012R2 and there is no problem about that.
But I have problem with Windows 2008R2 servers and get the below error in Veeam log file:

"Reporting DB event: Failed to collect infrastructure topology for object <>. Invalid operation (VeeamInfCollectionFailedEvent)"

OR

"Collecting thread will exit due to serious error (Invalid operation )"

Would you please help me to resolve this?
Best Regards
DavoudTeimouri
Influencer
 
Posts: 24
Liked: 3 times
Joined: Wed Nov 27, 2013 7:58 am
Full Name: Davoud Teimouri

Re: Adding Veeam Backup & Replication Server - Failed

Veeam Logoby Shestakov » Tue May 05, 2015 1:45 pm

Hi, with all technical issues please contact our support team for assistance, as it is described when you click New Topic. Keep in mind that it is almost impossible to troubleshoot technical issues via forums without reviewing full debug log files.
I would also suggest to install the latest update.
Thanks!
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 5 guests