Collection problems

Real-time performance monitoring and troubleshooting

Collection problems

Veeam Logoby Dobey » Thu Jul 01, 2010 9:43 am

When my scheduled task for the collecion runs it starts without problems but when it is actually workin it gave some errors. I posted a part of the log in here can someone tell me what i'm doing wrong?

1-7-2010 11:37:34 [info]: RunningOptions : RunFromEnumerator
1-7-2010 11:37:55 [info]: Connecting to 192.168.62.10 with user Administrator...
1-7-2010 11:37:57 [info]: 192.168.62.10. Connected.
1-7-2010 11:37:58 [info]: Begin Enumerating...
1-7-2010 11:38:02 [info]: Enumerating objects: Virtual Infrastructure
1-7-2010 11:38:23 [info]: Saving to database...
1-7-2010 11:38:23 [info]: Successfully saved to database.
1-7-2010 11:38:23 [info]: Rule management...
1-7-2010 11:38:46 [info]: Rule management completed.
1-7-2010 11:39:06 [info]: Getting Objects for approving...
1-7-2010 11:39:06 [info]: Objects collected.
1-7-2010 11:39:06 [info]: Getting containers...
1-7-2010 11:39:07 [info]: Containers collected.
1-7-2010 11:39:19 [info]: Approving failed for object vm-165. A specified parameter was not correct.
entity
1-7-2010 11:39:19 [info]: vm-165: Name: NL01DI01, Path: 192.168.62.10\NL01\NL01Cluster01\192.168.62.12
1-7-2010 11:39:31 [info]: Approving failed for object vm-62. A specified parameter was not correct.
entity
Dobey
Lurker
 
Posts: 2
Liked: never
Joined: Mon Oct 19, 2009 2:00 pm
Full Name: Robert

Re: Collection problems

Veeam Logoby Vitaliy S. » Thu Jul 01, 2010 10:43 am

Hello Robert,

Could you please specify if you're talking about Veeam Business View collection job or Veeam Reporter jobs? Because as ar as I see this log doesn't belong to Veeam Monitor. Anyway I would recommend to open support case with our techincal team to troubleshoot the current issue.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Collection problems

Veeam Logoby Dobey » Thu Jul 01, 2010 10:47 am

It's about the Business View collection job. Well the point is that the vm's are in a category when i'm looking at the business view in IE but when i'm looking at the business view in Veeam Monitor they are alle uncategorized.
Dobey
Lurker
 
Posts: 2
Liked: never
Joined: Mon Oct 19, 2009 2:00 pm
Full Name: Robert

Re: Collection problems

Veeam Logoby Vitaliy S. » Thu Jul 01, 2010 10:51 am

That's expected behavior, because VMs will only be categorized in the Monitor view as soon as the BV collection job runs successfully. It's hard to troubleshoot the technical issue via forum without seeing full job log files, so please refer to our support to get quicker assistance.
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 2 guests