Error in setting gmail account for SMTP mail settings

Real-time performance monitoring and troubleshooting

Error in setting gmail account for SMTP mail settings

Veeam Logoby bhavik.doshi » Wed Apr 21, 2010 10:15 pm

Hi,

I am trying to set up my gmail account in mail settings, so that I can get an email when ever an alarm is triggered.

SMTP server: smtp.gmail.com
From: example@gmail.com
Port: 465
Use authentication: yes
Login: example@gmail.com
Password: gmail password

When I click on Test and put "example@gmail.com" as my test email address, it gives me following error after 10 sec---- "Veeam Monitor Server did not respond in a timely manner"

Please can anyone guide, what could be the problem?

Thanks,
Bhavik
bhavik.doshi
Novice
 
Posts: 5
Liked: never
Joined: Wed Apr 21, 2010 10:05 pm
Full Name: Bhavik Doshi

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby Vitaliy S. » Thu Apr 22, 2010 8:36 am

Hello Bhavik,

Can you please try to login to your Veeam Monitor Server with the credentials stated in the logon info for Veeam Data Collector Service and then access gmail.com, are you successfull with that?

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby bhavik.doshi » Thu Apr 22, 2010 8:40 pm

Hello Vitaliy,

Thank you for your reply. I am logged into Veeam Monitor Server as "LocalSystem" and I am the administrator of the computer. I also tried logging in as a user, but got same error.

Thanks,
Bhavik
bhavik.doshi
Novice
 
Posts: 5
Liked: never
Joined: Wed Apr 21, 2010 10:05 pm
Full Name: Bhavik Doshi

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby Vitaliy S. » Fri Apr 23, 2010 2:18 pm

Bhavik,

I've just checked it out with the development team, unfortunately outgoing Mail (SMTP) Server requires TLS or SSL protocol which is not supported for Veeam Monitor, could you try sending to another email address?

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby bhavik.doshi » Sun Apr 25, 2010 8:42 pm

Hi Vitaliy,

I tried with another email client "lavabit" which has a option of disabling the SSL authentication and it worked. Thank you for your help. :)
Is there any chance of making Veeam monitor compatible with major email clients like outlook, gmail, yahoo, etc which requires SSL authentication?

Thanks,
Bhavik!
bhavik.doshi
Novice
 
Posts: 5
Liked: never
Joined: Wed Apr 21, 2010 10:05 pm
Full Name: Bhavik Doshi

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby Vitaliy S. » Sun Apr 25, 2010 9:28 pm

Bhavik,

Let me find it out for you, I will update this thread as soon as I get any details. Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby bhavik.doshi » Wed May 26, 2010 12:37 am

Hi Vitaliy,

I was configuring the smtp mail settings and when I tried sending the test email, it gave me this error: "Invalid winsock2 socket". However, the same settings are working perfectly fine on other computer. Please advise.

Thanks,
Bhavik
bhavik.doshi
Novice
 
Posts: 5
Liked: never
Joined: Wed Apr 21, 2010 10:05 pm
Full Name: Bhavik Doshi

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby bhavik.doshi » Wed May 26, 2010 3:00 am

Hi Vitaliy,

Now, it's not even working on the computer where it was working like 5 mins before. I deleted the configuration info in smtp settings and reentered the same info again. Now it's giving me this error:
"Failed to send test email message
Error description: Server returned error after sending RCPT TO"

Please reply asap. Appreciate your help.

Thanks,
Bhavik
bhavik.doshi
Novice
 
Posts: 5
Liked: never
Joined: Wed Apr 21, 2010 10:05 pm
Full Name: Bhavik Doshi

Re: Error in setting gmail account for SMTP mail settings

Veeam Logoby Vitaliy S. » Wed May 26, 2010 11:08 am

Hi Bhavik,

Regarding your first error, you may look through the topic below with existing discussion of the same issue, might help:

http://www.veeam.com/forums/viewtopic.php?f=5&t=2841&p=11637&hilit=Invalid+winsock2+socket#p11637

As for the error, seems like the server failed to recognize the recipient's address, try restarting the Veeam service and re-send the test email.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 2 guests