Issue monitoring CIM hardware sensors

Real-time performance monitoring and troubleshooting

Issue monitoring CIM hardware sensors

Veeam Logoby elwappo » Mon Oct 12, 2009 7:46 pm

On a few of our ESX 3.5i U3 servers we run into an issue where some of the CIM hardware monitors disapear after a while. Has anyone had this happen to them?

I saw some things on VMware's site refering to a memory leak in ESX 3.5 and cimserver but it doesn't say there's anything wrong with 3.5i and third party management tools.
elwappo
Enthusiast
 
Posts: 65
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Re: Issue monitoring CIM hardware sensors

Veeam Logoby elwappo » Wed Oct 14, 2009 11:48 am

Is there a way that I can disable gathering the CIM information in monitor? I want to test a theory and need to stop collecting information on the CIM sensors on one of my ESX hosts. Many thanks!
elwappo
Enthusiast
 
Posts: 65
Liked: never
Joined: Sun Jan 01, 2006 1:01 am

Re: Issue monitoring CIM hardware sensors

Veeam Logoby Gostev » Wed Oct 14, 2009 11:55 am

Uh... pretty sure it is not possible at the moment to granularly disables this. Try excluding the host from monitoring completely?
Gostev
Veeam Software
 
Posts: 21396
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: Issue monitoring CIM hardware sensors

Veeam Logoby elwappo » Wed Oct 14, 2009 12:26 pm

Well I still want to continue to get my data regarding cpu and memory usage.

If you think of a way let me know. My thanks as always!
elwappo
Enthusiast
 
Posts: 65
Liked: never
Joined: Sun Jan 01, 2006 1:01 am


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 2 guests

cron