Real-time performance monitoring and troubleshooting
Post Reply
kingOfTheLab
Novice
Posts: 4
Liked: never
Joined: Jan 17, 2012 2:37 pm
Full Name: Alexander Gottwald
Contact:

Monitor Client Connection Problem

Post by kingOfTheLab »

Hello,

we have a running Veeam Monitor Server and several connected clients in our environment, however on one machine running windows xp we are unable to get a connection from the client to the server, no matter in which way we specify the server, whether we enter the hostname or the ip adress. There is no error, the client simply is not able to connect.
In the bottom line of the window it says "Database: retrieving..." and "Service hostname/ip (disconnected)", as seen in the screenshot below.
Image
I would be glad if you could help me with this problem.

Thank you in advance,
Alexander

Vitaliy S.
Product Manager
Posts: 24249
Liked: 1860 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Monitor Client Connection Problem

Post by Vitaliy S. »

Alexander, there must be something wrong with this XP machine, have you tried to run Veeam Monitor Client on another XP VM? Btw, do you have all the latest patches and SPs deployed on this machine?

Anyway, please contact our support team directly with all technical issues with the product, as in most of the cases debug logs investigation is required.

kingOfTheLab
Novice
Posts: 4
Liked: never
Joined: Jan 17, 2012 2:37 pm
Full Name: Alexander Gottwald
Contact:

Re: Monitor Client Connection Problem

Post by kingOfTheLab »

Vitaliy, on another XP Machine the client runs without any problems, patches and SPs are up to date.
I tried to open a support case, however the logs I am supposed to provide don't exist on the machine,
C:\Users\[user_account_who_opens_client]\AppData\Local\Veeam\Veeam Monitor for VMware
is a Windows 7 file path, under Windows XP this does not exist.
I tried searching for VeeamDataRetriever.txt and Monitor.gui.txt but found zero results.
Do you have further advice for me?

Vitaliy S.
Product Manager
Posts: 24249
Liked: 1860 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Monitor Client Connection Problem

Post by Vitaliy S. »

Our support team will help you to locate all the logs required, I am not a support guy, so I cannot really tell you what logs you might need to send for further research.

On top of that, if you're saying that only this XP machine is affected by this issue, then try to compare it with other XP machines, might help.

krullje04
Novice
Posts: 5
Liked: never
Joined: Nov 07, 2011 7:46 pm
Contact:

Re: Monitor Client Connection Problem

Post by krullje04 »

I just installed Monitor for the first time and am running into the same issue. Was there an easy resolution for this?

Vitaliy S.
Product Manager
Posts: 24249
Liked: 1860 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Monitor Client Connection Problem

Post by Vitaliy S. »

Since OP hasn't posted his support case, I cannot provide any resolution. However according to the issue description it looks like the misbehaving XP machine was the main reason for that.

Try using another server (for the sake of experiment), if it doesn't help please email our support team for assistance.

kingOfTheLab
Novice
Posts: 4
Liked: never
Joined: Jan 17, 2012 2:37 pm
Full Name: Alexander Gottwald
Contact:

Re: Monitor Client Connection Problem

Post by kingOfTheLab »

Hello,

so far there is no real solution, we have worked with the support team, however all tested solutions failed.
The machines on which the problem occured were all previously connected to another Veeam Monitor Server, used for evalutation purposes.
The solution we found was running the Monitor Client with Domain Administrator Rights, however that is more of a temporary workaround, than a real solution to the problem.

I hope this is of any use to you.

Kind regards,
Alexander

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest