Monitor v4 not showing any Info on Raid HBA or Disk

Real-time performance monitoring and troubleshooting

Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby RogerH » Sun May 31, 2009 8:33 pm

Hi

I've installed Veeam Monitor v4 (free edition) on two different Workstation for testing purpose.
One is a clean install on Windows XP Professional SP1 and one is an upgrade from v3.0 on a Windows XP Professional x64 SP2.

We're running two ESXi 3.5 U4, one ESXi 4.0 and two ESX 3.5 U3 Standard.

All ESXi/ESX Servers run on either HP Proliant DL360 G5 with E200 Smart Array controllers or on Proliant DL380 G5 Servers with P400 Smart Array Controllers.
All Disks are 2.5" SAS with either 10'000rpm or 15'000rpm and configured as either RADI5 or RAID10.

But, none of these Controllers or any of the Disks attached to them, are showing up in Veeam monitor v4 on either of the two Workstations.
The two ESX Standard 3.5 U3 Servers also have the HP Management Agents (v8.0) installed.

Am i doing anything wrong?

Regards
Roger.
RogerH
Influencer
 
Posts: 15
Liked: 2 times
Joined: Fri May 08, 2009 1:04 pm
Full Name: Roger Hungerbuehler

Re: Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby adiXSG » Thu Jun 18, 2009 9:08 am

We've same problem as described above.

System: ESXi 4.0 installable with HP ESXi Offline Bundle installed on it
Server: HP ProLiant DL360 G5 with P400i Smart Array Controller

In vSphere Client we can see all information about the storage health, but neither in Veeam Monitor.

Possible solutions?

Thanks in advance,
Adrian
adiXSG
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jun 18, 2009 8:58 am
Full Name: Adrian Osterwalder

Re: Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby Ben Milligan » Thu Jun 18, 2009 4:12 pm

Hey Guys - sorry for any delays here. Are you pulling the data in VI from the HP agents or from the hosts?

We would like to review your cases more in detail, could you please create a support ticket by emailing support (at) veeam.com?

Thanks!
Ben Milligan
Veeam Software
 
Posts: 170
Liked: 37 times
Joined: Sun Jan 01, 2006 1:01 am

Re: Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby adiXSG » Fri Jun 19, 2009 2:32 pm

For all wich has the same Problem the answer from veeam support after a few mails and log sendings:
"We have confirmed and already resolved the issue, but it will only make it in the next minor release due sometime next month due to our testing procedure it has to go through."

So, thanks Veeam for the fast and competent support... :)
adiXSG
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jun 18, 2009 8:58 am
Full Name: Adrian Osterwalder

Re: Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby Ben Milligan » Fri Jun 19, 2009 3:15 pm

You are most welcome. Anyone else that is experiencing this problem, please open a support ticket so you can receive this update when it is ready.

Thanks!
Ben Milligan
Veeam Software
 
Posts: 170
Liked: 37 times
Joined: Sun Jan 01, 2006 1:01 am

Re: Monitor v4 not showing any Info on Raid HBA or Disk

Veeam Logoby RogerH » Sat Jun 20, 2009 1:53 pm

Hi Ben

Ben Milligan wrote:You are most welcome. Anyone else that is experiencing this problem, please open a support ticket so you can receive this update when it is ready.

Thank you for looking into this, i submitted a request just a minute ago :)

Regards
Roger Hungerbuehler
RogerH
Influencer
 
Posts: 15
Liked: 2 times
Joined: Fri May 08, 2009 1:04 pm
Full Name: Roger Hungerbuehler


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 3 guests