Real-time performance monitoring and troubleshooting
Post Reply
madmagi
Novice
Posts: 3
Liked: never
Joined: Mar 13, 2009 8:04 pm
Full Name: Lester Henderson
Contact:

Multiple ESXi hosts

Post by madmagi »

I had ESXi and veem monitor free edition - works great.

Then i added another ESXi server and veem has all kinds of problems. If i log into both ESXi servers, the second server will always end up disconnecting. VC works just fine with both ESXi servers. Any ideas?

Thanks

Gostev
SVP, Product Management
Posts: 26701
Liked: 4276 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Multiple ESXi hosts

Post by Gostev »

What do you mean by "log into both ESXi servers"?

madmagi
Novice
Posts: 3
Liked: never
Joined: Mar 13, 2009 8:04 pm
Full Name: Lester Henderson
Contact:

Re: Multiple ESXi hosts

Post by madmagi »

In veem, a "ADD ESXI Host", fill in credentials. Everything looks good for about 5-10 minutes then the new ESXi host disconnects and shows an error in the veem interface stating that it was disconnected. - the host then is gray.

L

Gostev
SVP, Product Management
Posts: 26701
Liked: 4276 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Multiple ESXi hosts

Post by Gostev »

Oh, I see. At the moment I cannot imagine what can cause such behavior. Veeam Monitor should tell the reason for disconnects in the log files, have you look at those? You can get to them using the Monitor Settings program.

madmagi
Novice
Posts: 3
Liked: never
Joined: Mar 13, 2009 8:04 pm
Full Name: Lester Henderson
Contact:

Re: Multiple ESXi hosts

Post by madmagi »

Thanks for the logs suggestion. In reviewing it indicated that the time differential was too large (max 600sec). Odd since both servers showed the exact same time.

I enabled NTP and the veem problem went away.

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest