Real-time performance monitoring and troubleshooting
Post Reply
tym
Enthusiast
Posts: 83
Liked: 9 times
Joined: Mar 26, 2015 9:30 pm
Full Name: Tim Diekhans
Contact:

"no data available" in past hour view

Post by tym » Jul 02, 2015 10:53 am

Hi,

Veeam One does not show any data in the "last hour" period view. This does not happen if I switch to "past day" or whatever.
Also, we have several data collection failures each day:

Code: Select all

Fired by event: VeeamPerfCollectionFailedEvent
Event description: Failed to collect performance data for object HyperV-Cluster02.mydomain.com. Exception from HRESULT: 0x800007D5
How can I find out the reason for this?

Best,
Tim

Vitaliy S.
Product Manager
Posts: 22752
Liked: 1519 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: "no data available" in past hour view

Post by Vitaliy S. » Jul 02, 2015 10:57 am

It's better to let our support team take a look at full debug logs, seems like real-time data is not collected for some reason. Once you do this, can you please post your case ID in this topic?

tym
Enthusiast
Posts: 83
Liked: 9 times
Joined: Mar 26, 2015 9:30 pm
Full Name: Tim Diekhans
Contact:

Re: "no data available" in past hour view

Post by tym » Jul 02, 2015 12:47 pm 1 person likes this post

Hi Vitaly, thanks, case id is 00959214.

Best,
Tim

tym
Enthusiast
Posts: 83
Liked: 9 times
Joined: Mar 26, 2015 9:30 pm
Full Name: Tim Diekhans
Contact:

Re: "no data available" in past hour view

Post by tym » Jul 15, 2015 9:19 am 2 people like this post

Hi,

Veeam support asked me to replace RemotePerformanceMonitor.dll. Now this issue is solved.

Best,
Tim

Vitaliy S.
Product Manager
Posts: 22752
Liked: 1519 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: "no data available" in past hour view

Post by Vitaliy S. » Jul 15, 2015 10:39 am

Thanks for the update, I will clarify what this dll does.

adrianIDC
Expert
Posts: 179
Liked: 9 times
Joined: Mar 03, 2015 10:44 am
Contact:

Re: "no data available" in past hour view

Post by adrianIDC » Aug 27, 2015 6:28 am

Hi guys!

I am in the same situation . With Hyper - V Cluster .

No sample data to past hour but if a past day .

Data not shown CPU host of cluster and VM's

Vitaliy S.
Product Manager
Posts: 22752
Liked: 1519 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: "no data available" in past hour view

Post by Vitaliy S. » Aug 27, 2015 5:37 pm 1 person likes this post

It seems like you also need to get the fix from our support team.

adrianIDC
Expert
Posts: 179
Liked: 9 times
Joined: Mar 03, 2015 10:44 am
Contact:

Re: "no data available" in past hour view

Post by adrianIDC » Aug 28, 2015 6:40 am

Vitaliy S. wrote:It seems like you also need to get the fix from our support team.
Hi!!
How do I modify the file ?
However if I delete one of veeam monitor the host / cluster and then I go back if I appear to add data in real time CPU, memory etc
But after 1 day does not show .

Vitaliy S.
Product Manager
Posts: 22752
Liked: 1519 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: "no data available" in past hour view

Post by Vitaliy S. » Aug 28, 2015 10:59 am 1 person likes this post

You don't need to modify it manually, our support team should be able to send you the updated file that should fix this problem. Thanks!

adrianIDC
Expert
Posts: 179
Liked: 9 times
Joined: Mar 03, 2015 10:44 am
Contact:

Re: "no data available" in past hour view

Post by adrianIDC » Aug 31, 2015 9:41 am

It may be that self- service ( Service Data Mover or Veeam Veeam One Monitor Server) is kept frozen and malfunction.

Since the last test I have done , to restart both services CPU values ​​reappear in real time.

Shestakov
Veeam Software
Posts: 6830
Liked: 696 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: "no data available" in past hour view

Post by Shestakov » Aug 31, 2015 3:43 pm

Hello Adrian, correction Dynamic Link Library files manually can cause additional issues.
Kindly contact the support team for the issue investigation. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests