Real-time performance monitoring and troubleshooting
Post Reply
Joachim83
Lurker
Posts: 2
Liked: never
Joined: Aug 25, 2011 9:42 am
Contact:

Single ESXi 4.1 host, wrong username and password

Post by Joachim83 »

Hi

I have a single host running ESXi 4.1, with two VM Windows servers.

I have installed Veeam Monitor Free on one of the windows servers, but when I try to add the ESXi host I need to enter credentials including a domain. But the ESXi is linux and not part of a domain, what do I enter here? I've tried localhost\root and my password, but I get wrong username and password.

Vitaliy S.
Product Manager
Posts: 24243
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Single ESXi 4.1 host, wrong username and password

Post by Vitaliy S. »

Hi, have you tried specifying just "root" while adding ESX(i) host?

Joachim83
Lurker
Posts: 2
Liked: never
Joined: Aug 25, 2011 9:42 am
Contact:

Re: Single ESXi 4.1 host, wrong username and password

Post by Joachim83 »

I figured out the problem mere seconds after I posted this question.

When I first tried to add the ESXi server I used "Add vCenter" and it was required to enter a domain with the username. When this didnt work I tried to add it as a host, but because I was previously asked to enter a domain I figured this required a domain aswell so I tried various domains.

It turns out when adding a host you dont require a domain, only when adding a vCenter.

So yes, just typing root worked :)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest