v8 B&R server 'not responding'

Real-time performance monitoring and troubleshooting

v8 B&R server 'not responding'

Veeam Logoby patrickds » Thu Feb 05, 2015 4:06 pm

I just installed Veeam ONE v8 on a Windows 2008 R2 server, with B&R v8 on the same machine (vSphere VM)
Little situation sketch:
We need to monitor 2 sites, each with their own B&R server, and vSphere environment.
B&R backs up on a local NAS, and performs backup copies to the remote site, using WAN Accelerator.
Remote proxy/WAN accelerator is on the remote B&R server. (so 1 of each on both sites)

This all works like it should, so no issues there.

The problem is that I am unable to connect Veeam ONE Monitor to the B&R server on the local site, on which it is running itself as well.
Connection to the remote B&R is OK, against all expectations, with the firewalls in between.
Local server stays in 'not responding' status.

Already tried installing ONE on the other site, but the same server will exhibit the same problem.

Any ideas where to begin looking?
patrickds
Enthusiast
 
Posts: 25
Liked: 4 times
Joined: Wed Feb 24, 2010 11:58 am
Full Name: Patrick De Smedt

Re: v8 B&R server 'not responding'

Veeam Logoby Vitaliy S. » Thu Feb 05, 2015 4:14 pm

What's your support case ID, so I could discuss it with the devs?
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: v8 B&R server 'not responding'

Veeam Logoby patrickds » Thu Feb 05, 2015 7:25 pm

No support case yet.
I need to go on-site tomorrow, so i can open a support case on the customers account.

I don't know if i can open a case as reseller
patrickds
Enthusiast
 
Posts: 25
Liked: 4 times
Joined: Wed Feb 24, 2010 11:58 am
Full Name: Patrick De Smedt

Re: v8 B&R server 'not responding'

Veeam Logoby Vitaliy S. » Thu Feb 05, 2015 8:43 pm

Yes, you can do that as well. Just collect all the logs and send them to our support team.
Vitaliy S.
Veeam Software
 
Posts: 19570
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: v8 B&R server 'not responding'

Veeam Logoby patrickds » Fri Feb 06, 2015 8:56 am 1 person likes this post

Veeam Support - Case # 00745261

Opened through support portal with my account.
patrickds
Enthusiast
 
Posts: 25
Liked: 4 times
Joined: Wed Feb 24, 2010 11:58 am
Full Name: Patrick De Smedt

Re: v8 B&R server 'not responding'

Veeam Logoby patrickds » Mon Feb 16, 2015 10:14 am 2 people like this post

Problem solved.

Support pointed me to backup jobs having the 'on these days' scheduling, that apparently causes data collection issues for ONE.
This should be fixed in a future patch.

For now i have changed the scheduling for those jobs, and everything works as expected.
patrickds
Enthusiast
 
Posts: 25
Liked: 4 times
Joined: Wed Feb 24, 2010 11:58 am
Full Name: Patrick De Smedt


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 4 guests