Veeam monitor 5.0.0.261 issue with ESXi 4.1 hosts

Real-time performance monitoring and troubleshooting

Veeam monitor 5.0.0.261 issue with ESXi 4.1 hosts

Veeam Logoby vlootman » Thu Oct 14, 2010 5:45 pm

When adding ESXi 4.1 hosts to the free version of Veeam Monitor 5.0.0.261 the ESXi hosts show a warning message ("not responding") and will not be monitored. Connecting to the hosts with the vSphere client installed on the same server works fine.
A vCenter server does not exist in this environment, only standalone ESXi hosts.

The installation did not produce any errors. In the Monitor summary status the Collector service is Running and the Database status is OK.

The VeaamDCS.log file has the following information:
10/14/10 13:25:26 Inform 0x0788 esx01"Creating host data provider"
10/14/10 13:25:26 Inform 0x0788 esx01"Opening URL 'https://sehesx01.sehos1.an:443/client/clients.xml'"
10/14/10 13:25:26 Inform 0x0BA4 n/a"Update interval set to 68944 ms"
10/14/10 13:25:26 Inform 0x0BA4 esx02"Creating host data provider"
10/14/10 13:25:26 Inform 0x0BA4 esx02"Opening URL 'https://sehesx02.sehos1.an:443/client/clients.xml'"
10/14/10 13:25:26 Error 0x0788 esx01"Unable to load/parse clients.xml: The remote server returned an error: (502) Bad Gateway."
10/14/10 13:25:26 Inform 0x0FB0 n/a"Update interval set to 72042 ms"

Browsing the URL manually show the following in IE:
- <ConfigRoot>
- <clientConnection id="0000">
<authdPort>902</authdPort>
<version>4</version>
<exactVersion>4.1.0</exactVersion>
<patchVersion>1.0.0</patchVersion>
<apiVersion>v4.1</apiVersion>
<downloadUrl>http://vsphereclient.vmware.com/vsphereclient/2/5/8/9/0/2/VMware-viclient-all-4.1.0-258902.exe</downloadUrl>
</clientConnection>
</ConfigRoot>

The Server OS used for Veaam Monitor is Windows Server 2008 SP2 standard edition 32bit and the database used is SQL2008 Express SP1.

Any help is appreciated.
vlootman
Lurker
 
Posts: 2
Liked: never
Joined: Thu Oct 14, 2010 5:20 pm

Re: Veeam monitor 5.0.0.261 issue with ESXi 4.1 hosts

Veeam Logoby Vitaliy S. » Thu Oct 14, 2010 6:52 pm

Hello Brian,

Could you tell me if you have any proxy server in your environment? If this is the case, please have a look at the topic below:
http://www.veeam.com/forums/viewtopic.php?f=5&t=1855&start=0&hilit=proxy

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam monitor 5.0.0.261 issue with ESXi 4.1 hosts

Veeam Logoby vlootman » Thu Oct 14, 2010 7:05 pm

Thanks, it is working now!

After I changed the account for the Data Collector service to the local administrator the issue was resolved.
vlootman
Lurker
 
Posts: 2
Liked: never
Joined: Thu Oct 14, 2010 5:20 pm

Re: Veeam monitor 5.0.0.261 issue with ESXi 4.1 hosts

Veeam Logoby Vitaliy S. » Thu Oct 14, 2010 7:06 pm

Thanks for sharing, good to hear you're up and running now.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Monitoring



Who is online

Users browsing this forum: No registered users and 6 guests