Discussions specific to managed agent-based backups
Post Reply
mbeckler83
Novice
Posts: 3
Liked: never
Joined: Oct 19, 2016 1:20 pm
Full Name: Matt Beckler
Contact:

Backup fails with Error: Request not supported

Post by mbeckler83 » Feb 21, 2018 2:11 pm

Hi All,

I'm using Veeam B&R 9.5U3 with Windows agents.

I have just switched over to Veeam now that they have agents because of all the great reviews of Veeam. It was working great for over a week however suddenly one of my servers does not complete the backup.
I receive the error:

2/20/2018 5:19:13 PM :: Error: The request is not supported.
Error: in [VctSetDeviceCopyCtInformation] at step [4]
Agent failed to process method {VeeamVolumeCt.CreateVctFile}.

If I got to properties however it appears there are restore points being created from the latest job that failed.

However Now my offsite backup copy for this computer is also failing so I need to get this fixed quickly as I can't not have offsite backups.

I have opened a ticket and sent them required logs, but wanted to see if any has experienced this already so I could get it fixed quicker. I get nervous when I don't have backups.

Thanks for any advice.

Dima P.
Product Manager
Posts: 10539
Liked: 858 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Backup fails with Error: Request not supported

Post by Dima P. » Feb 21, 2018 2:40 pm

Hi Matt.
mbeckler83 wrote: I have opened a ticket and sent them required logs, but wanted to see if any has experienced this already so I could get it fixed quicker.
Please share the case ID. Thank you in advance.

mbeckler83
Novice
Posts: 3
Liked: never
Joined: Oct 19, 2016 1:20 pm
Full Name: Matt Beckler
Contact:

Re: Backup fails with Error: Request not supported

Post by mbeckler83 » Feb 21, 2018 2:50 pm

Case # 02622199

Thanks

mbeckler83
Novice
Posts: 3
Liked: never
Joined: Oct 19, 2016 1:20 pm
Full Name: Matt Beckler
Contact:

Re: Backup fails with Error: Request not supported

Post by mbeckler83 » Feb 22, 2018 2:49 pm

Support had me remove the Veeam CBT driver and now backups are working again.
All my other machines continue to function fine with this driver installed but I'm wondering if I should remove it from them.
It is weird to me that it worked for over a week then just stopped.

Dima P.
Product Manager
Posts: 10539
Liked: 858 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Backup fails with Error: Request not supported

Post by Dima P. » Feb 23, 2018 12:44 pm

Hello Matt,

Thanks for sharing the heads up! We will review your case to identify the root cause.

chazlewood
Lurker
Posts: 1
Liked: never
Joined: Apr 17, 2018 3:20 pm
Full Name: Chris Hazlewood
Contact:

Re: Backup fails with Error: Request not supported

Post by chazlewood » Apr 17, 2018 3:28 pm

Has there been an update or resolution other than removing the CBT driver?

My Case #02774346

alex.talmage
Influencer
Posts: 14
Liked: never
Joined: May 09, 2018 4:05 pm
Contact:

Re: Backup fails with Error: Request not supported

Post by alex.talmage » Mar 05, 2019 3:31 pm

I've just had this same issue occur, haven't tried removing the CBT driver yet as I'm concerned it will trigger a reboot.

P.Tide
Product Manager
Posts: 5264
Liked: 459 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: Backup fails with Error: Request not supported

Post by P.Tide » Mar 06, 2019 5:38 pm

Alex,

Although the problem might look to be the same as OP's, I'd strongly recommend to contact our support directly as it's been already one major release since the last time the problem has been reported, thus there might be a different cause and log investigation is required anyway. Kindly post your case ID when you get one.

Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests