Can't generate performance report.

Management reporting and documentation

Can't generate performance report.

Veeam Logoby nashwa » Wed Aug 04, 2010 8:23 am

Hi,

we have just installed Veeam Reporter 4 on SQL 2008 server.and we can generate all reports except performance and base report pack as we got that error " An error has occurred during report processing. Cannot create a connection to data source 'dsoVeeamReporter'.For more information about this error navigate to the report server on the local server machine, or enable remote errors"

to understand our infrastructure please read the following.

Our virtual infrastructure is consisted of one Vcenter that manages 8 hosts

Vcenter server details:

Vcenter version: vcenter 4.1

Application installed on it: SQL 2005 service pack 3

We have another server with SQL 2008, we installed on it Veeam reporter 4 ,while setup we select "use existing SQL server instance" in specify database page and select "use existing local SSRS instance" in Reporting services page .

Finally we succeeded in creating all offline reports but when we generate a performance or Base report, we got the following error " An error has occurred during report processing. Cannot create a connection to data source 'dsoVeeamReporter'.
For more information about this error navigate to the report server on the local server machine, or enable remote errors"


Note: Reporter server is in native mode (default configuration).).
nashwa
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jul 22, 2010 10:50 am
Full Name: nashwa

Re: Can't generate performance report.

Veeam Logoby Alexey D. » Wed Aug 04, 2010 9:22 am

Hello nashwa,

Please try to open Reporting Services Configuration Manager and ensure that your SSRS 2008 instance is up and running. Then navigate to "Report Manager URL" tab and follow the link to Report Manager Site.

In the Report Manager Site opened please explore "Veeam Reporter" folder contents and try to generate reports manually, that will show if your SSRS is configured properly to run the reports.
Alexey D.
 

Re: Can't generate performance report.

Veeam Logoby nashwa » Wed Aug 04, 2010 1:32 pm

Dear Alexey

Thanks for your quick response ,I'll try and let you know the result
nashwa
Lurker
 
Posts: 2
Liked: never
Joined: Thu Jul 22, 2010 10:50 am
Full Name: nashwa

Re: Can't generate performance report.

Veeam Logoby TristanTodd » Thu Oct 14, 2010 4:10 pm

I'm in the same spot as Nashwa...

I've gotten to the point where I have confirmed that SRSS is up and running. I've opened the Report Manager site but there is no "Veeam Reporter" folder.

Any ideas on how to proceed? Should I just open a support case?
TristanTodd
Novice
 
Posts: 4
Liked: never
Joined: Wed Mar 31, 2010 8:14 pm
Location: Portland, OR, USA
Full Name: Tristan Todd

Re: Can't generate performance report.

Veeam Logoby Vitaliy S. » Thu Oct 14, 2010 6:59 pm

Hello, assuming that you don't have any reports in the SSRS, that's right, please open a support ticket to shed some light on the issue, as it seems like something went wrong during the setup process. Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Reporting



Who is online

Users browsing this forum: No registered users and 5 guests