Cluster performance yearly not working

Management reporting and documentation

Cluster performance yearly not working

Veeam Logoby sdybelgium@pidy.com » Mon Jan 05, 2015 8:51 am

Hi ,
i want to run a report for the cluster performance of the pas year.
i pic past year but when i run it it just keeps running for ever .
any ideas how to run it ?

Kind Regards,

David,
sdybelgium@pidy.com
Novice
 
Posts: 5
Liked: never
Joined: Fri Mar 14, 2014 9:30 am
Full Name: SDY Belgium

Re: Cluster performance yearly not working

Veeam Logoby Vitaliy S. » Tue Jan 06, 2015 10:26 am

What SQL Server are you using for the Veeam ONE database? Local, remote one? How many hosts do you have in the cluster? Also can you please tell me the exact name of the report you're having issues with?
Vitaliy S.
Veeam Software
 
Posts: 19556
Liked: 1101 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Cluster performance yearly not working

Veeam Logoby Shestakov » Thu Jan 08, 2015 1:20 pm

Hi David,
Does the report work if you set smaller time period(day, week etc.)?
Thanks.
Shestakov
Veeam Software
 
Posts: 4856
Liked: 394 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Cluster performance yearly not working

Veeam Logoby sdybelgium@pidy.com » Mon Jan 19, 2015 9:55 am

Hi,

yes it works when i use 1 week or 1 month.
we have local sql server we have 4 hosts in the cluster
its the report cluster performance

thanks
sdybelgium@pidy.com
Novice
 
Posts: 5
Liked: never
Joined: Fri Mar 14, 2014 9:30 am
Full Name: SDY Belgium

Re: Cluster performance yearly not working

Veeam Logoby Vitaliy S. » Mon Jan 19, 2015 9:58 am

Before going to our support team, can you please schedule this report and verify that it is generated successfully or not?
Vitaliy S.
Veeam Software
 
Posts: 19556
Liked: 1101 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Reporting



Who is online

Users browsing this forum: No registered users and 3 guests