Reinstalling Reporter in a separate VLAN

Management reporting and documentation

Reinstalling Reporter in a separate VLAN

Veeam Logoby Erek0se » Fri Oct 07, 2011 10:05 am

Hello there,

we are in the process of reinstalling our Veeam reporter on a new infrastructure in a secured Vlan. We will also install a new SQL server & SQL server reporting services on a separate machine on the same Vlan.

The question is what TCP/UDP ports have to be opened & where to to get the Reporter Working.

According to the documentation we have to open SSL traffic (443) to the Vcenter, SMTP(25) to the smtp gateway.

I don't know if the access to the ESXi Hosts is required or not and on which port(s)

Also regarding incoming traffic to the reporter which ports are mandatory for the clients to access the website(s)

Thanks in advance,

Erek0se
Erek0se
Lurker
 
Posts: 1
Liked: never
Joined: Fri Oct 07, 2011 9:45 am
Location: @the office
Full Name: Eric Leonard

Re: Reinstalling Reporter in a separate VLAN

Veeam Logoby Vitaliy S. » Fri Oct 07, 2011 10:55 am

Hello Eric,

If you have vCenter Server deployed, then all communication goes through vCenter Server, direct host connection is not required. In order to access Veeam Reporter's web site, default TCP port 1239 should be accessible from another VLAN.

Thank you.
Vitaliy S.
Veeam Software
 
Posts: 19575
Liked: 1106 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Reporting



Who is online

Users browsing this forum: No registered users and 12 guests