Management reporting and documentation
Post Reply
mrvirtual
Novice
Posts: 8
Liked: never
Joined: Nov 30, 2010 11:22 pm
Full Name: Nathan
Contact:

unable to log into Reporter HTTP error

Post by mrvirtual » Dec 01, 2010 12:20 am

Hi all I am setting up an evaluation veeam environment.

I have installed veeam monitor this is fine.

On another server I have installed veeam reporter, but when I attempt to log into the report web interface I am greeted with the error HttpException The file '/login.aspx' does not exist.

This is server 2008R2, using the SQL2008 express install.
IIS 6 compatibility mode installed.

Any help pointers appreciated.

mrvirtual
Novice
Posts: 8
Liked: never
Joined: Nov 30, 2010 11:22 pm
Full Name: Nathan
Contact:

Re: unable to log into Reporter HTTP error

Post by mrvirtual » Dec 01, 2010 1:51 am

Solved sort of, turns out the link created by the Veeam install is plain wrong, it points to servername:1239 however when I accessed the report services manager it has a link of servername:80/Reports_VEEAMSQL2008.

So I can log in but nothing seems to be reporting, veeam's docs are light and all round not impressed with this product.

Also trying vFog at the same time, much more impressive product.

very disappointed veeam, very disappointed.

Vitaliy S.
Product Manager
Posts: 22771
Liked: 1522 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: unable to log into Reporter HTTP error

Post by Vitaliy S. » Dec 01, 2010 11:37 am

Nathan, do you have any other webservers running on the same Win2008R2 except for BV website? I suggest contacting our technical team, while trying to install the product on the clean 2008R2 VM.

On top of that, could you tell me what error messages do you have in the log file below:

Code: Select all

C:\Inetpub\wwwroot\Reporter\log.txt

mrvirtual
Novice
Posts: 8
Liked: never
Joined: Nov 30, 2010 11:22 pm
Full Name: Nathan
Contact:

Re: unable to log into Reporter HTTP error

Post by mrvirtual » Dec 01, 2010 8:46 pm

This was a clean dedicated VM created for this purpose. only the default Web IIS page is running.

I'll see if I can get some detail from the log.

I have the last error (it is repeated every time), can I send it to you? I cannot post it.

mrvirtual
Novice
Posts: 8
Liked: never
Joined: Nov 30, 2010 11:22 pm
Full Name: Nathan
Contact:

Re: unable to log into Reporter HTTP error

Post by mrvirtual » Dec 02, 2010 2:11 am

:D OK I have uninstalled reinstalled and now working, very strange indeed.

Gostev
SVP, Product Management
Posts: 24450
Liked: 3410 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: unable to log into Reporter HTTP error

Post by Gostev » Dec 02, 2010 6:15 am

Good to hear. Clean VM installs should work flawlessly every time because this is how we are testing the products.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests