Veeam ONE Reporter - Web page needs to be refreshed

Management reporting and documentation

Veeam ONE Reporter - Web page needs to be refreshed

Veeam Logoby Chris101 » Wed Mar 26, 2014 2:04 am

Hi,

I will start out by saying that I am fairly new to Veeam and Veeam ONE though am trying to understand it all as quickly as possible.
We have a client who is using Veeam ONE (7.0) to monitor their VMs on a few clustered hosts and I am currently just getting it all working properly - which so far isn't so much of a drama. However, the issue I'm experiencing at this current point in time (though I might add isn't a "huge" problem) is that when accessing the reporter web interface (from anywhere) the web page is prompting the user(s) for credentials which from what it appears at the outset is authenticating properly however upon entering valid credentials the web page is not loading any further and remaining a white blank page. Now, refreshing the page allows you to view the dashboard so as I said it isn't a huge dilemma though obviously it isn't ideal. I guess I'm not sure if it's a problem with something on the configuration side of Veeam and/or is potentially a problem with something else.

So, I'm kind of hoping maybe someone has experienced this and/or might have an idea where to start with some troubleshooting of the issue. As mentioned I'm fairly new to Veeam the application itself.

Any advice would be appreciated.

Thanks
Chris Watson
Chris101
Lurker
 
Posts: 2
Liked: never
Joined: Wed Mar 26, 2014 1:57 am
Full Name: Chris Watson

Re: Veeam ONE Reporter - Web page needs to be refreshed

Veeam Logoby Vitaliy S. » Wed Mar 26, 2014 10:44 am

Hello Chris,

Can you please tell me what browser do you use to access Veeam ONE Reporter? Also have you tired adding it to the trusted sites list?

Thank you!
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Veeam ONE Reporter - Web page needs to be refreshed

Veeam Logoby Chris101 » Mon Mar 31, 2014 12:04 am

Hello Vitaliy,

Thank you for your response and also please excuse my delayed response to your post.

With regards to the browser being used - I must note that I have attempted this on multiple browsers and on different boxes, i.e. physical and virtual machines however the same outcome is received and is also noted by other users.
I increased the resources available to the machine initially as it appeared quite laggy and unresponsive when accessing the web interface and after the increase in resource to the VM it appeared to function a lot smoother however this issue then appeared.

Any information on what might be the cause of this would be highly anticipated.

Thank you, once again.

Chris Watson
Chris101
Lurker
 
Posts: 2
Liked: never
Joined: Wed Mar 26, 2014 1:57 am
Full Name: Chris Watson

Re: Veeam ONE Reporter - Web page needs to be refreshed

Veeam Logoby Vitaliy S. » Mon Mar 31, 2014 10:48 am

What about trusted sites suggestion? Does it fix it or not? If not, then I would suggest contacting our technical team to review the debug logs and assist you via WebEx session directly. Also let me know your case ID, so I could track it as well.
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Reporting



Who is online

Users browsing this forum: No registered users and 2 guests