Management reporting and documentation
Post Reply
jtupeck
Enthusiast
Posts: 49
Liked: 9 times
Joined: Aug 27, 2013 3:44 pm
Full Name: Jason Tupeck
Contact:

VeeamONE Reporter Web Console>Configuration>Servers

Post by jtupeck » Apr 19, 2018 2:08 pm

Good morning all -

I am decommissioning a server from my environment and moving to a more simplified, single B&R host architecture for my Production>DR replication. The server in question has always reported to the BEM server for licensing, etc. Before I delete the VM I am decommissioning, I want to be sure it is removed from all Veeam/VeeamONE environments and not causing any errors. I removed the entry from the BEM web console and it is working properly for its data collection scans, but I am not seeing any way to remove it from the VeeamONE Reporter web console's Configuration>Servers page. When the 'object properties collection task' runs every 8 hours, I am now getting Warnings/Failures due to the decommissioned server being turned off. Can someone point me in the right direction for removing this machine so the errors will stop? Because the server was removed from the BEM, it has subsequently disappeared from the Data Protection View in VeeamONE Monitor and I cannot remove it there, so I am at a complete loss for where else I should be looking for this connection.

If I need to open a case, I will, but I was hoping someone had a suggestion to look somewhere that I am simply unaware of, or forgetting about.

Thank you!

jtupeck
Enthusiast
Posts: 49
Liked: 9 times
Joined: Aug 27, 2013 3:44 pm
Full Name: Jason Tupeck
Contact:

Re: VeeamONE Reporter Web Console>Configuration>Servers

Post by jtupeck » Apr 19, 2018 2:52 pm

Shortly after posting, I had an idea. I added the server back into VeeamONE Monitor Data Protection View area as a standalone B&R box, using the same FQDN that was displaying in the Reporter config page and then let it sync. After the sync, I removed the server from VeeamONE Monitor and it has now been removed from the data collection process and no longer displays in the Configuration>Servers page. Maybe this will help someone in the future, if you run into the same issue.

Shestakov
Veeam Software
Posts: 6830
Liked: 696 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VeeamONE Reporter Web Console>Configuration>Servers

Post by Shestakov » Apr 19, 2018 3:15 pm 1 person likes this post

Hello Jason,
there server should has been removed from reporter automatically. What product version are you at?
Thanks!

jtupeck
Enthusiast
Posts: 49
Liked: 9 times
Joined: Aug 27, 2013 3:44 pm
Full Name: Jason Tupeck
Contact:

Re: VeeamONE Reporter Web Console>Configuration>Servers

Post by jtupeck » Apr 19, 2018 3:23 pm

9.5 Update 3 for B&R, and 9.5.0.3801 for VeeamONE. I thought it should have removed automatically as well, but it did not.

Shestakov
Veeam Software
Posts: 6830
Liked: 696 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: VeeamONE Reporter Web Console>Configuration>Servers

Post by Shestakov » Apr 19, 2018 3:26 pm 1 person likes this post

Thanks we will double-check the behavior.
Glad you have found the workaround.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests