/api/cloud 403, Ent Plus

RESTful knowledge exchange

/api/cloud 403, Ent Plus

Veeam Logoby jphillips » Tue Nov 15, 2016 7:30 pm

All indications point to us having Enterprise Plus , including the big "Backup Enterprise Manager Enterprise Plus Edition" banner.

We are testing the 9.5 RTM and can't access the /api/cloud branch of the API. It returns a 403.

POSTing to http://xxx:9399/api/sessionMngr/?v=v1_3 doesn't list /api/cloud in the links, either.

All other branches seem to function properly.

Thoughts?
jphillips
Service Provider
 
Posts: 2
Liked: never
Joined: Tue Nov 15, 2016 5:32 pm
Full Name: Jon Phillips

Re: /api/cloud 403, Ent Plus

Veeam Logoby jphillips » Tue Nov 15, 2016 8:06 pm

Looks like the POC wasn't tied into our VCC service.

/thread
jphillips
Service Provider
 
Posts: 2
Liked: never
Joined: Tue Nov 15, 2016 5:32 pm
Full Name: Jon Phillips

Re: /api/cloud 403, Ent Plus

Veeam Logoby v.Eremin » Wed Nov 16, 2016 11:36 am

Access to /cloud/ entities set depends on CC license. Without it, you can browse or query this section. Glad to hear that you've managed to solve your problem, anyway. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: /api/cloud 403, Ent Plus

Veeam Logoby v.Eremin » Wed Nov 16, 2016 11:41 am

Also, are you a member of VCSP program? If so, kindly, apply to Cloud & Service Providers forum group to get access to the forum section dedicated solely to Service and Cloud Providers. Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to RESTful API



Who is online

Users browsing this forum: No registered users and 2 guests