0 Directories and 0 files backed up successfully

Everything about backing up to tape

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby mattdwyerva » Sun Sep 29, 2013 12:32 pm

I did not open a support ticket, as I did not want to spend much time on it if restarting fixed it. If it recurs, I will open a ticket.

My media is set to never create/always continue, fwiw.
mattdwyerva
Enthusiast
 
Posts: 57
Liked: 5 times
Joined: Wed Aug 28, 2013 6:54 pm
Full Name: Matt Dwyer

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby enettekoven » Thu Nov 28, 2013 10:27 am

This issue is still not fixed. Support told me that files to tape job is a workaround, but it is not!

Still waiting for a fix, this is getting really annoying (especially because the errors regarding the job are not giving any reasons why the tape job fails. You have to dig into the logs to get more info).

Case number: 482559
enettekoven
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 21, 2013 2:02 pm
Full Name: Erik Nettekoven

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby ccatlett1984 » Mon Dec 02, 2013 3:42 pm

I'm seeing the same thing, setting it to create a new media set did not work.

Case: 00484935
ccatlett1984
Enthusiast
 
Posts: 83
Liked: 9 times
Joined: Thu Oct 31, 2013 5:11 pm
Full Name: Chris Catlett

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Tue Dec 03, 2013 10:21 am

Daryl, Matt, Erik and Chris,

Please, download the last available patch - R2а, I was told that your issues should be addressed in this patch. Thank you.
Dima P.
Veeam Software
 
Posts: 6237
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby ccatlett1984 » Wed Dec 04, 2013 8:24 pm

I was informed through my case to install that patch, I can verify it has resolved the issue.
ccatlett1984
Enthusiast
 
Posts: 83
Liked: 9 times
Joined: Thu Oct 31, 2013 5:11 pm
Full Name: Chris Catlett

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby mlucien » Thu Dec 05, 2013 11:40 pm

I installed the patch and I am getting the same issues. The patch didn't fix anything for me.
mlucien
Novice
 
Posts: 8
Liked: never
Joined: Tue Aug 28, 2012 3:18 pm
Full Name: Moses Lucien

[MERGED] Retry tape job

Veeam Logoby andrewpetre » Tue Dec 10, 2013 6:24 pm

I have a backup to tape job set to only process Full backups for a set of machines. I set the job to run on Monday, well after the Full synthetics are completed over the weekend.

Today, the tape job filled one tape, then failed after waiting for a tape and not taking a Free tape (case open). Now that there are Free tapes, I need to re-run the job to get those Full backups to tape. When I run it, it does not process all of the listed machines, and I get the 0 directories 0 files problem.

I need to fully rerun this job to make a consistent tape set. How can I make the tape job do what's intended?

Ultimately, why do jobs report success when they have not succeeded?
andrewpetre
Influencer
 
Posts: 15
Liked: 4 times
Joined: Mon Nov 11, 2013 10:53 pm
Full Name: a p

[MERGED] Re: Retry tape job

Veeam Logoby andrewpetre » Tue Dec 10, 2013 7:15 pm

This is Veeam build 771 and the open case is 00488973.
andrewpetre
Influencer
 
Posts: 15
Liked: 4 times
Joined: Mon Nov 11, 2013 10:53 pm
Full Name: a p

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby andrewpetre » Fri Dec 20, 2013 7:40 pm

Support reply was that the tape job will keep trying to finish the old job. I can live with that if it's by design. It's far from ideal to not be able to start over the job.

Far more important, though is this problem with the job reporting Success when it doesn't do anything. I was told "known bug to be resolved in a future version". Until then, I am required to review logs and dig into job status every day, because the dashboard is not trustworthy.
andrewpetre
Influencer
 
Posts: 15
Liked: 4 times
Joined: Mon Nov 11, 2013 10:53 pm
Full Name: a p

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Sun Dec 22, 2013 8:54 pm

Hello,
Yes, this bug is in fixing state right now, however there is no need to dig in to the logs - you can view the job history, and if there was no traffic generated ( or resource metric diagram is empty) that means nothing was moved to the tape.
Dima P.
Veeam Software
 
Posts: 6237
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby martin-j » Mon Jan 13, 2014 2:28 pm

I have the exact same problem. And no tapebackup for days.

The e-mail reported successfull backup, but tape is blank.

When will the patch/fix be available.

Regards, Martin
martin-j
Novice
 
Posts: 3
Liked: never
Joined: Mon Jan 13, 2014 2:25 pm
Full Name: Martin Johansen

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Tue Jan 14, 2014 10:18 am

Hi, Martin, there are few things to check first:

1) State of tape library/drive. Whether or not the library/drive hasn’t become offline prior to the job execution.
2) Drivers. Absence of drivers provided by backup vendor is must.
3) Product version. What product version you're using? Some of these issues have been fixed in the VB&R v7 R2.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Copy to Tape Job not working any more after update

Veeam Logoby horst » Wed Jan 15, 2014 8:07 am

Hi,

I had configured a copy to Tape job, that ran every day (mo - sa) pretty well.
But after I installed the latest R2a update the job doesn`t run any more. It starts at the sceduled time, ejects the tape and then hangs at "waiting for tape". But the correct tape was already inserted in the LTO drive.

Image

any hints for me?
horst
Enthusiast
 
Posts: 38
Liked: 4 times
Joined: Tue Aug 27, 2013 6:55 am
Location: GER

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Wed Jan 15, 2014 8:44 am

Hello,
Please, open a support case for this issue it has already been confirmed and the fix should be out soon. Thank you.
Dima P.
Veeam Software
 
Posts: 6237
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby horst » Wed Jan 15, 2014 8:57 am

I opened the Case: 00502929
horst
Enthusiast
 
Posts: 38
Liked: 4 times
Joined: Tue Aug 27, 2013 6:55 am
Location: GER

PreviousNext

Return to Tape



Who is online

Users browsing this forum: No registered users and 9 guests