0 Directories and 0 files backed up successfully

Everything about backing up to tape

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Wed Jan 15, 2014 9:23 am

The root cause of your issue seems to be a little bit different - VB&R is waiting for a new tape, even though, the proper one is already inserted. As mentioned in the adjacent thread, this issue should be fixed in the patch#3.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby horst » Wed Jan 15, 2014 1:27 pm

when will be the realse of the next (third) patch?
the painfully state for me is now that the copy to tape job ran wihtout problems every day, befor I installed the R2a Update. Now I`m not able to save my backups/files to the tapes any more... :roll:
horst
Enthusiast
 
Posts: 38
Liked: 4 times
Joined: Tue Aug 27, 2013 6:55 am
Location: GER

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Wed Jan 15, 2014 1:28 pm

Were there any environmental changes, apart from new version installation? Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby horst » Wed Jan 15, 2014 1:30 pm

no, I only installed the patch
horst
Enthusiast
 
Posts: 38
Liked: 4 times
Joined: Tue Aug 27, 2013 6:55 am
Location: GER

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Wed Jan 15, 2014 1:50 pm

Then, the best way will be to keep working with our support, as sometimes changes that affect backup/virtual infrastructure might slip unnoticed. And they won't be revealed until deep log analyzing.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby horst » Thu Jan 16, 2014 8:02 am 1 person likes this post

good news! After the Veeam technician called me yesterday he advised me to change the retention of my media tape pool from "do not protect data" to "protect data for 1 day". Both settings have same effect for me respectively for my daily copy to tape job. But the result was that last night the copy job ran as it should and saved my data to the tape. Hopefully it will do so ne next days, too :D
horst
Enthusiast
 
Posts: 38
Liked: 4 times
Joined: Tue Aug 27, 2013 6:55 am
Location: GER

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Thu Jan 16, 2014 8:34 am

Glad to hear that you're up and running now. Also, thank you for coming back and updating the topic with the found resolution; much appreciated.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby martin-j » Thu Jan 16, 2014 9:55 am

Hi v.Eremin

Regarding your suggestions:

1. The state of the libray has not come offline. It says: Name: Drive 256 (Tape0), Model: IBM Ultrium 4 3580 tape driver, State: Empty. Doing backup the tapes are mounted.
2. The drivers are upgraded from Symantec Backup Exec to IBM drivers from the 14-8-2013 version 6.2.3.8 for the tape drive. For the Medium Changer also a driver from IBM from the 14-8-2013 and driververion 6.2.3.8. And I do not have any eventlog errors on the device.
3. Productversion. It is running 7.0.0.771 and that should be the R2 version.

I have however been able to backup some data. But newer on command. I cannot start an Active Full backup to tape of the job, that is grayed out. A manual Start always result in a success with "0 directories and 0 files backed up successfully" and I cannot use that for anything. I can see the backupfiles saved to our harddrive.

Any help would be aprisiated.

Martin
martin-j
Novice
 
Posts: 3
Liked: never
Joined: Mon Jan 13, 2014 2:25 pm
Full Name: Martin Johansen

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby martin-j » Thu Jan 16, 2014 10:00 am

Just read horst's reply.

I my case the retention is set to 1 month for the full backup and for the daily 1 week. There is free space and tapes availeble in each media pools. Also there is tapes in the Free pool.

Regards, Martin
martin-j
Novice
 
Posts: 3
Liked: never
Joined: Mon Jan 13, 2014 2:25 pm
Full Name: Martin Johansen

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Mon Feb 17, 2014 11:00 am

Hello,

I just wanted to double-check that everyone in this thread is aware of patch 3 release. The issue described above was marked as fixed so, please, everyone who faced such problems install the last available patch 3. You can download it here. The reports from support cases are so far so good, but feel free to leave heads up in this thread as well. Thank you.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Bobr » Fri Feb 21, 2014 10:20 am

I had the same problem with one job. Just installed the latetst patch. We will see i've it's been fixed.

But also have another problem.

We are running 3 backup jobs to disk.

Daily 1 to disk --> Backup job to tape 1 & 2 (only daily 1 to disk is written to tape)
Daily 2 to disk --> Backup job to tape 1 & 2 (this one is not written to tape)
Daily 3 to disk --> Backup job to tape 3 (another tape unit)
Bobr
Novice
 
Posts: 5
Liked: never
Joined: Fri Feb 21, 2014 9:17 am
Full Name: Bob

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby foggy » Fri Feb 21, 2014 12:08 pm

Bobr wrote:But also have another problem.

Could you please elaborate on the problem you have, Bob?
foggy
Veeam Software
 
Posts: 14716
Liked: 1075 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Gostev » Sat Feb 22, 2014 9:44 pm

And if it is a different problem, then please create a separate topic (and don't forget to include the support case ID). Thanks!
Gostev
Veeam Software
 
Posts: 21385
Liked: 2348 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Bobr » Thu Feb 27, 2014 9:06 pm

sorry,

but with the latest patch we have got still the same problem

Backup to tape job: Backup to Tape Job 3 (Full/Incremental)

0 of 0 backups processed
donderdag 27 februari 2014 22:01:25
Success0Start time22:01:25Total size0,0 KB
Warning0End time22:01:28Data read0,0 KB
Error0Duration0:00:03 Transferred0,0 KB
Details
NameStatusStart timeEnd timeSizeReadTransferredDurationDetails

Veeam Backup & Replication 7.0.0.833

When i run it manualy there is no problem and it works fine.
Bobr
Novice
 
Posts: 5
Liked: never
Joined: Fri Feb 21, 2014 9:17 am
Full Name: Bob

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby v.Eremin » Thu Feb 27, 2014 9:13 pm

So, if the backup to tape job is executed manually, the backup data does get archived, right? What type of schedule do the backup to tape jobs have? Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

PreviousNext

Return to Tape



Who is online

Users browsing this forum: No registered users and 9 guests