0 Directories and 0 files backed up successfully

Everything about backing up to tape

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby kennocha » Thu Aug 21, 2014 1:16 pm

It is not going offline, and as I said I have two identical sites, doing the exact same thing. If I restart the job by hand it runs off on its merry way.
kennocha
Enthusiast
 
Posts: 25
Liked: 1 time
Joined: Thu Aug 15, 2013 8:57 pm
Full Name: Stephen Carter

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Thu Aug 21, 2014 1:41 pm

Stephen,

Any chance you checked your tape library logs?
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby kennocha » Tue Aug 26, 2014 1:07 pm

Finally had time to check the log.

The logs are clean and error free.

We used to use symantec and never had problems with this portion of things. Just everything else ;)
kennocha
Enthusiast
 
Posts: 25
Liked: 1 time
Joined: Thu Aug 15, 2013 8:57 pm
Full Name: Stephen Carter

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Tue Aug 26, 2014 1:24 pm

Thank you.

Then, I guess, we have to go back to the very start: could you please elaborate what tape library, medium changer and tape drives you are using and how the connection to VBR is configured (any chance it is cofigured via iSCSI)?
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby kennocha » Thu Sep 04, 2014 2:29 pm

Both sites have a Dell PV124t. One is LTO5, the other is LTO 6.

Both are using external SAS to the physical veeam server they use.
kennocha
Enthusiast
 
Posts: 25
Liked: 1 time
Joined: Thu Aug 15, 2013 8:57 pm
Full Name: Stephen Carter

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Mon Sep 08, 2014 10:41 am

Hello Stephen,

Thank you for details! Could you, please, clarify what your repository and how it is connected to Veeam server? Thank you.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby kennocha » Fri Sep 12, 2014 3:40 pm

The repository and everything is running on one supermicro server.
kennocha
Enthusiast
 
Posts: 25
Liked: 1 time
Joined: Thu Aug 15, 2013 8:57 pm
Full Name: Stephen Carter

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Mon Sep 15, 2014 12:10 pm

Stephen,

Thank you, for me know it does not look like a connectivity issue between library/repository and VBR so, please, keep working with the support team - I noticed that they asked you to reconfigure the tape jobs from scratch some time ago, probably they need a new portion of logs to investigate it further. Thank you.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby macademy » Thu Dec 04, 2014 12:50 pm

I seem to be having the same issue, did you ever get a resolution to this?

We've had Veeam for about a month now and it runs perfectly most of the time. But the secondary target job to tape has failed twice this month with the error "This server requires retry, postponing".

It looks as though the backup job that has just completed is keeping a lock on the backup file which is preventing it from being backed up to tape.

I have an open support case for this.
macademy
Enthusiast
 
Posts: 27
Liked: 3 times
Joined: Mon Nov 10, 2014 4:07 pm
Full Name: Ian Cullen

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby Dima P. » Thu Dec 04, 2014 1:18 pm

Ian,

Yes it might be just configuration issue, as all the bugs we had in previous versions related to this problem were fixed. Please continue to work with the support team, and if possible post here the case ID so we could track your case. Thank you.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: 0 Directories and 0 files backed up successfully

Veeam Logoby macademy » Thu Dec 11, 2014 2:01 pm

Case ID is 00693579.

Thanks
macademy
Enthusiast
 
Posts: 27
Liked: 3 times
Joined: Mon Nov 10, 2014 4:07 pm
Full Name: Ian Cullen

Previous

Return to Tape



Who is online

Users browsing this forum: No registered users and 7 guests