Discussions specific to tape backups
Post Reply
roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 12, 2019 8:59 am

Ever since our VBR installation was upgraded to 9.5.4, all tapes in our (HPE MSL2024) tapelib are detected as WORM. They are not! They are the same RW tapes we've always been using. Don't know if it is VBR or the tapelib (unchanged), but I know only the VBR part has been updated and problems started at that point.

Dima P.
Product Manager
Posts: 10306
Liked: 836 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by Dima P. » Mar 12, 2019 11:18 am

Hello Roeland,

Are these tapes labeled with barcodes? If yes, can you please the example of the barcode label for the affected tape media? Thank you!

roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 12, 2019 11:28 am

Yes they do have barcodes. One of them (an example in a series) reads "AGY095LV". All have same AGY-number-LV naming scheme. All tapes affected.

roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 12, 2019 12:01 pm

FYI, I just inserted a tape from another batch, barcode "ERE178L5" and that one is recognised correctly as R/W. How can a barcode change that designation? All are standard LTO-5 tapes. Please enlighten me... I would like to keep on using my "AGYxxxLV" tapes as well...

roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 12, 2019 12:13 pm 1 person likes this post

Guess I found my answer here: https://www.ibm.com/support/knowledgece ... ehlab.html

It's the suffix that matters. LV stands for 5th gen LTO WORM tape, L5 stands for 5th gen LTO RW tape...

Is there a way to override this in software is my next question then. In previous VBR versions I had no issues with this.

veremin
Product Manager
Posts: 16691
Liked: 1393 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by veremin » Mar 12, 2019 5:50 pm

Previously WORM tapes have not been supported, thus, you haven't had this issue.

I'm afraid there is no way to change WORM detection selection mechanism.

Thanks!

roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 12, 2019 6:19 pm 5 people like this post

A former colleague labeled all tapes the wrong way... LV on RW tapes and L5 on WORM tapes.
Luckily I had spare L5 barcode labels so I just relabeled my tapes.
It’s a feature, not a bug!
Case closed.

veremin
Product Manager
Posts: 16691
Liked: 1393 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by veremin » Mar 12, 2019 6:35 pm

Good to know that you've solved the issue.

Let us know if additional help is needed.

Thanks!

dkvello
Service Provider
Posts: 93
Liked: 12 times
Joined: Jan 01, 2006 1:01 am
Full Name: Dag Kvello
Location: Oslo, Norway
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by dkvello » Mar 18, 2019 7:18 am 2 people like this post

It must be a Tapeworm :D

ChrisJ0907
Influencer
Posts: 14
Liked: 1 time
Joined: Jun 16, 2016 10:55 pm
Full Name: Chris James
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by ChrisJ0907 » Mar 26, 2019 6:15 am

Looks like I've just had this same issue. Case# 03480088 my tapes are labelled AJL5xxLV and changing to IPGxxxL5 no longer sees tape as WORM. It also corrupted one of my media vaults too, until I removed some tapes from the catalog.

roeland.de.windt
Novice
Posts: 6
Liked: 6 times
Joined: Mar 12, 2019 8:55 am
Full Name: Roeland De Windt
Contact:

Re: 9.5.4.2615 sees all my tapes as WORM

Post by roeland.de.windt » Mar 26, 2019 8:44 am

@ChrisJ0907. That's what I did as well, the catalog became inconsistent. Luckily we had no important history in it (we rotate on a 3-week schedule without any retention such as grandfather father son scheme), so I deleted everything from the catalog. What I also noted is that some newly labeled tapes still showed their old barcode, which I was able to change in tape properties one by one.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest