Discussions specific to tape backups
Post Reply
JTT
Service Provider
Posts: 45
Liked: 1 time
Joined: Jan 02, 2017 7:31 am
Full Name: JTT
Contact:

After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by JTT » Apr 16, 2019 7:05 am

I have a customer deployment, that got 9.5 U4a applyd, but afer that, tape backup is broken.
Veeam Support - Case # 03501852

Has anybody previous experience or recomendations? A rollbackup to older Veeam version is not an option, because the Vmware cluster needs to be updated.

Full backup: Tape fatal error.
The request could not be performed because of an I/O device error.
Tape write error
Exception from server: Shared memory connection was closed.

Tape fatal error.

Shestakov
Veeam Software
Posts: 7004
Liked: 717 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by Shestakov » Apr 16, 2019 8:25 am

Hello,
the error you've faced is pretty generic and it's hard to recognize the real cause without logs review.
Please keep working with the support team and provide them with the logs. Thanks!

ITManager
Lurker
Posts: 2
Liked: never
Joined: Aug 17, 2015 4:55 am
Full Name: itmanager
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by ITManager » May 01, 2019 8:19 am

Hello any updates on this we have the same problem never had this before the update.

Paul V.

Shestakov
Veeam Software
Posts: 7004
Liked: 717 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by Shestakov » May 02, 2019 10:55 am

Hello Paul,
Support helped to fix the OP's issue. Please contact the support team. You can refer to the support case number mentioned above.
Thanks!

rstark
Novice
Posts: 3
Liked: never
Joined: May 25, 2019 2:49 pm
Full Name: Robert Stark
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by rstark » May 25, 2019 3:16 pm

I'm running the Community edition and getting this error with a Quantum Superloader 3 tape library and getting the same message on at file backup to tape. Can you share the details of how support helped with this issue?

Code: Select all

5/25/2019 10:32:25 AM :: Full backup: Tape fatal error.
The request could not be performed because of an I/O device error.
Tape write error
Exception from server: Shared memory connection was closed.
Tape fatal error.

P.Tide
Product Manager
Posts: 5315
Liked: 467 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by P.Tide » May 25, 2019 7:27 pm

Robert,

Although you can wait for OP to post the resolution that they got from the support team, it is advisable to open a case of your own as your setups are probably different and the root cause might be different as well.

Thanks!

rstark
Novice
Posts: 3
Liked: never
Joined: May 25, 2019 2:49 pm
Full Name: Robert Stark
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by rstark » May 27, 2019 1:45 am

Thanks P.Tide, but as I'm running the Community Edition, I'm not entitled to support.

P.Tide
Product Manager
Posts: 5315
Liked: 467 times
Joined: May 19, 2015 1:46 pm
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by P.Tide » May 27, 2019 1:12 pm

In this case you are still eligible for support on a best-effort basis.

Thanks!

rstark
Novice
Posts: 3
Liked: never
Joined: May 25, 2019 2:49 pm
Full Name: Robert Stark
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by rstark » May 27, 2019 7:01 pm

I didn't realize. Thanks for pointing it out. I'll get the case submitted.

sk@aeroclub.ru
Lurker
Posts: 1
Liked: never
Joined: Aug 15, 2019 2:04 pm
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by sk@aeroclub.ru » Aug 15, 2019 2:08 pm

Hello.

Did you solve the problem? Faced exactly the same situation.

Thx.

Dima P.
Product Manager
Posts: 10632
Liked: 874 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: After 9.5 U4a - Tape fatal error. The request could not be performed because of an I/O device error.

Post by Dima P. » Aug 22, 2019 3:05 pm

Hello SK,

The original case has been addressed by the instructions from this KB article. You can try the suggested solution but if that's not working please raise a support case and share the case ID with us. Cheers!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests