B&R 9 : Parallel Processing enabled but dont work

Everything about backing up to tape

B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby WinstonWolf » Thu Jan 28, 2016 8:01 am

Hello ,

I have an big ( 5TB ) Backup to Tape Job one Time in the Week on Thursday .
For this Pool i create an own Mediapool .
In this Media Pool ich check the Box : Enable parallel Processing for this Job and choose 2 Tape Drives .
But when i look at the Tape Drives , only one has an Media inserted .

What goes wrong on this Option ?

Michael
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby PTide » Thu Jan 28, 2016 8:24 am

Hi,

Parallel processing is possible either between simultaneous tape jobs or between VM chains in one backup to tape jobs. As I can see form your explanation you have only one job.

So, does a backup to tape job have multiple source backup file chains to process? Say, there are several backup job selected as a source for it, or one source backup job uses that uses per-VM backup file chain option?

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby WinstonWolf » Sun Jan 31, 2016 7:35 am

Ok ,
A quick presentation what i have :

4 VM Backup Jobs , every 2 from this in one Backup To Tape Job , 2 Backup To Tape Jobs ( every 2 VM Backup Jobs within )
In my MSL4048 i have Build in two LTO5 Ultrium FC Backup Drives and one LTO5 Ultrium SAS Drive .
One Backup Job is very Big 6 TB , i want that this Job uses 2 Drives ( the SAS LTO and the second FC LTO )
The second Job is smaller , 3 TB , I want that he uses one LTO5 FC Drive .
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby Dima P. » Sun Jan 31, 2016 6:39 pm

Answered in another thread. Let’s keep the conversation regarding the same issue in one thread please. Thanks in advance.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby WinstonWolf » Sun Jan 31, 2016 7:55 pm

Sorry im a little bit confused ? In which other Threat it is answered ?
WinstonWolf
Expert
 
Posts: 181
Liked: 4 times
Joined: Thu Jan 06, 2011 8:33 am

Re: B&R 9 : Parallel Processing enabled but dont work

Veeam Logoby Gostev » Sun Jan 31, 2016 8:13 pm

The other thread you have created on the same topic > Slow Backup to Tape Speed with three Tape Drives ?!?!
In future, to find all your posts on the forum, simply click your forum nickname, then click "Search user's posts".
Thanks!
Gostev
Veeam Software
 
Posts: 21390
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland


Return to Tape



Who is online

Users browsing this forum: No registered users and 2 guests