B2T not starting automatically

Everything about backing up to tape

B2T not starting automatically

Veeam Logoby ajdcurtis » Thu Nov 07, 2013 2:00 pm

Hi, We are currently testing V7. I have set up a B2D job and a B2T to start as soon as the B2D finishes "next run"
However when the B2D finishes the B2T does not start?
I can manually start the process, which works however ideally we would like it to start straight after the D2D ends.
Any ideas?
We are currently running a trial version so don't think i can raise a support question.
Is anyone else running a similar backup which works?
ajdcurtis
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 07, 2013 1:41 pm
Full Name: Alan Curtis

Re: B2T not starting automatically

Veeam Logoby Vitaliy S. » Thu Nov 07, 2013 2:26 pm

Hi Alan,

It doesn't matter what version you're currently running (trial, free or full one) you're still eligible to contact our technical support team for assistance.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19539
Liked: 1097 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: B2T not starting automatically

Veeam Logoby Dima P. » Thu Nov 07, 2013 2:34 pm

Hello Alan,

Did you use option "As a new file appear" or "After this job”? For the option "As a new file appear" it is possible to set up a backup window (please double check at backup to tape job settings > schedule step and press schedule button). Thank you.
Dima P.
Veeam Software
 
Posts: 6231
Liked: 439 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: B2T not starting automatically

Veeam Logoby ajdcurtis » Thu Nov 07, 2013 3:47 pm

Hi d.popov
I have used "After this job".

Vitaliy S, i have create a support case.
ajdcurtis
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 07, 2013 1:41 pm
Full Name: Alan Curtis

Re: B2T not starting automatically

Veeam Logoby ajdcurtis » Thu Nov 07, 2013 4:02 pm

Using the options "As a new file appear" also does not work
ajdcurtis
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 07, 2013 1:41 pm
Full Name: Alan Curtis

Re: B2T not starting automatically

Veeam Logoby v.Eremin » Fri Nov 08, 2013 7:36 am

Hi, Alan,

We haven’t seen similar issues so far with chaining the tape jobs via “After this job” option. So, the best option for you will be to open a ticket with our support team, letting them investigate it directly.

Just out of curiosity: What is specified as a source for backup to tape job. Individual job, multiple jobs or the whole repository?

Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: B2T not starting automatically

Veeam Logoby ajdcurtis » Fri Nov 08, 2013 9:00 am

Hi Vladimir

We have individual and multiple jobs selected as source jobs.
I have sent the logs through, ill keep you updated.
ajdcurtis
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 07, 2013 1:41 pm
Full Name: Alan Curtis

Re: B2T not starting automatically

Veeam Logoby v.Eremin » Fri Nov 08, 2013 9:03 am

So, some of tape jobs have individual backup job as a source and some - multiple ones. And whatever is specified as a source for backup to tape jobs, they aren’t executed after corresponding backup job, right?

Also, it will be appreciated, if you provide your ticket number here, so that we can follow the case.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13255
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: B2T not starting automatically

Veeam Logoby ajdcurtis » Fri Nov 08, 2013 9:44 am

Hi Vladimir

Correct, Ticket no 00474177.

I have setup a B2T to start after and individual VM back which has not worked.
I have setup a B2T to start after backup job with numerous VM's which has not worked.
I have also tried backing up the repository to tape after an individual VM to disk backup, which does not work.
ajdcurtis
Novice
 
Posts: 5
Liked: never
Joined: Thu Nov 07, 2013 1:41 pm
Full Name: Alan Curtis


Return to Tape



Who is online

Users browsing this forum: No registered users and 6 guests