Discussions specific to tape backups
pepijn
Novice
Posts: 7
Liked: never
Joined: Jul 30, 2013 8:38 am
Full Name: Pepijn Deneut
Contact:

Backup to tape problem

Post by pepijn » Sep 01, 2016 12:09 pm

Hello,

I'm receiving a problem when trying to backup our backups to tape.
The job stops successfully with source backup files detected vbk:0 , vbk map: 0, vib:0

I do a backup of the backup job.
this used to work

where can I start looking, thanks.

ZzzzzZ
Novice
Posts: 4
Liked: never
Joined: Aug 30, 2016 9:18 am
Contact:

Re: Backup to tape problem

Post by ZzzzzZ » Sep 01, 2016 2:10 pm

Hello pepijn,

did you get the answer to this problem? Unfortunately nobody posted hier any idea. You wrote in 2013 and we have this problem now in 2016. The Support Team told us to schedule all the backup jobs for example before 10 p.m. and then beginn with the backup to tape at 11 p.m. We did it, but it didn't work either..

I'd be greatful for any help,
Thank you.

Dima P.
Product Manager
Posts: 9911
Liked: 789 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: Backup to tape problem

Post by Dima P. » Sep 01, 2016 5:08 pm

Hi guys,

Can you clarify how your backup to tape job is configured (schedule and virtual full schedule) and what is the source job schedule? Thanks.

pepijn
Novice
Posts: 7
Liked: never
Joined: Jul 30, 2013 8:38 am
Full Name: Pepijn Deneut
Contact:

Re: Backup to tape problem

Post by pepijn » Sep 02, 2016 7:26 am

Hi Dmitry.
The backup is not scheduled, but manually started.
The backup files is via backup jobs (vmware backup)
It is a Full backup.
Hope this helps.

v.eremin
Product Manager
Posts: 16202
Liked: 1323 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup to tape problem

Post by v.eremin » Sep 02, 2016 10:04 am

Was it an initial run of a tape job or prior to that I'd copied already some backup data? In the latter case, were there any new files generated by source backup job since the latest cycle of the backup to tape job?

Anyway, in order to speed up investigation process it stands to reason to open a support ticket.

Thanks.

pepijn
Novice
Posts: 7
Liked: never
Joined: Jul 30, 2013 8:38 am
Full Name: Pepijn Deneut
Contact:

Re: Backup to tape problem

Post by pepijn » Sep 05, 2016 1:59 pm

Hello,

Strange enough, today the backup worked.
Keep on monitoring it.

Thanks

ZzzzzZ
Novice
Posts: 4
Liked: never
Joined: Aug 30, 2016 9:18 am
Contact:

Re: Backup to tape problem

Post by ZzzzzZ » Sep 12, 2016 1:56 pm

Hello,

We have scheduled all the jobs in this way:

- Backup Jobs - is a forever forward incremental backup every day
- Backup Jobs to tape - is a synthtic full backup every day from Monday till Friday, virtuall backup is from Monday till Friday, types: Endpoints Backups and VMware Backups
- Backup Copy Jobs to the cloud runs regulary
All jobs run automatically. The backup jobs are finished before the backup to tape job beginns.

The problem is, the backup files will be created every day, but every Tuesday and Thursday they don't run to the tape. The report of the tape job says:

Code: Select all

26.08.2016 23:45:00 :: Building source backup files list started at 26.08.2016 23:45:00 
26.08.2016 23:45:00 :: Synthesized full backup was not created for 26.08.2016: there are no new restore points between 26.08.2016 and 26.08.2016 
26.08.2016 23:45:00 :: Source backup files detected. VBK: 0, VBK map: 0, VIB: 0             (Why 0 ??? I can't understand it..)
26.08.2016 23:45:00 :: Job started at 26.08.2016 23:45:14 
26.08.2016 23:45:33 :: Processing tasks 
26.08.2016 23:45:40 :: No new files to backup per job settings 
26.08.2016 23:45:41 :: Job finished at 26.08.2016 23:45:40 
We have already installed the Update 2 for Veeam Backup & Replication 9.0.
The support team advised us to schedule the jobs in the way, that all the backup jobs are finished before the tape job begins, which we also did: at 23:45 p.m. begins the backup job to tape. Anyway it doesn't run on Tuesdays and on Thursdays.
We cannot explain it.

Regards

v.eremin
Product Manager
Posts: 16202
Liked: 1323 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup to tape problem

Post by v.eremin » Sep 14, 2016 2:05 pm

Just to double check - backup to tape job (it's not a GFS one, is it) did not synthesize a virtual full backup on Tuesday and Thursday, even though those dates were selected as dates for virtual full backup creation and source jobs had already created restore points on those days, right? Thanks.

ZzzzzZ
Novice
Posts: 4
Liked: never
Joined: Aug 30, 2016 9:18 am
Contact:

Re: Backup to tape problem

Post by ZzzzzZ » Sep 14, 2016 2:14 pm

Yes, that's right.
Thank you.

v.eremin
Product Manager
Posts: 16202
Liked: 1323 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup to tape problem

Post by v.eremin » Sep 14, 2016 3:18 pm

Is incremental processing enabled in the settings of backup to tape job? I remember one particular issue where virtual full backup was not created in cases when processing of increments was disabled. Though, it is supposed to have been fixed in the first update.

Anyway, I have to say that the behaviour doesn't look expected. So, we would appreciate if provide us with the support ticket number, so that we can investigate it internally.

Thanks.

ZzzzzZ
Novice
Posts: 4
Liked: never
Joined: Aug 30, 2016 9:18 am
Contact:

Re: Backup to tape problem

Post by ZzzzzZ » Sep 16, 2016 6:40 am

No, the incremental processing is disabled, because the full backup is activated. The synthtetic full backup is supposed to run every day from Monday till Friday and it doesn't do on Tuesdays and on Thursdays.
The case # 01878779. Dmitry Zelyanin wrote yesterday an Email to my collegue, that he would also help us.
Thank you.

v.eremin
Product Manager
Posts: 16202
Liked: 1323 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup to tape problem

Post by v.eremin » Sep 16, 2016 12:25 pm

Had a quick chat with Dmitry. He is about to take a look at the provided logs. Also, he's had some ideas regarding the root cause of the experienced behaviour, so, let's wait and see whether his guesses will be proved. :)

mandeep.s
Service Provider
Posts: 26
Liked: 1 time
Joined: Oct 05, 2016 2:25 am
Full Name: Mandeep Singh
Location: New Zealand
Contact:

Re: Backup to tape problem

Post by mandeep.s » Oct 19, 2016 10:36 pm

I am having the same issue.
Any updates on this

v.eremin
Product Manager
Posts: 16202
Liked: 1323 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Backup to tape problem

Post by v.eremin » Oct 20, 2016 11:50 am

Open your own case and refer to the ticket number 01878779, should speed up investigation process. Thanks.

mandeep.s
Service Provider
Posts: 26
Liked: 1 time
Joined: Oct 05, 2016 2:25 am
Full Name: Mandeep Singh
Location: New Zealand
Contact:

Re: Backup to tape problem

Post by mandeep.s » Mar 26, 2017 10:44 pm

The issue was resolved for me in case#02075569

Turns out that the job for which vbk was not detected was performing a backup chain transformation at the same time the tape job was running.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests