Backup to tape slow processing rate

Everything about backing up to tape

Backup to tape slow processing rate

Veeam Logoby mjboak » Fri Apr 17, 2015 12:22 pm

Support case ID: 00874063

I am currently experiencing very slow processing rate during any backup to tape jobs.

The Processing rate is only running at 2 MB/s with the bottleneck pointing to the target.
Source 0%
Proxy 22%
Network 0%
Target 99%

Usually it is up around 60/70 MB/s

Any help would be greatly appreciated.

Michael
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby v.Eremin » Fri Apr 17, 2015 1:04 pm

According to the provided statistics, it seems like the tape device can't write data any faster. Or you don't think it's not the case with your environment?
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Backup to tape slow processing rate

Veeam Logoby mjboak » Fri Apr 17, 2015 1:31 pm

I have looked at previous backup jobs and they were writing data to the same tape drive at 65 MB/s or more.
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby v.Eremin » Fri Apr 17, 2015 2:47 pm

Sorry, missed the part regarding current speed. For some reason I though the current speed varies from 60 to 70 MB/s which is more or less acceptable performance, as to me.

Anyway, what product version you're currently at? Have there been any changes introduced in your environment (to backup server, tape server, tape library)?

Thanks.
v.Eremin
Veeam Software
 
Posts: 13266
Liked: 968 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Backup to tape slow processing rate

Veeam Logoby mjboak » Sat Apr 18, 2015 6:17 am

The product version is 8.0.0.917 and there have been no changes to the backup server, tape server or tape library.
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby Dima P. » Sun Apr 19, 2015 12:49 am

Michael,
Thanks for the details. Could you please clarify how your tape device is connected to the VBR? Is it the remote tape server or direct connection? Thanks
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Backup to tape slow processing rate

Veeam Logoby mjboak » Sun Apr 19, 2015 6:27 am

The tape device is a Tandberg StorageLoader LTO-4 with a SCSI connection to the backup server.
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby Dima P. » Sun Apr 19, 2015 1:26 pm

Got it. In addition, how the source repository is connected to the VBR? Thanks!
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Backup to tape slow processing rate

Veeam Logoby mjboak » Sun Apr 19, 2015 6:51 pm

The source repository is on a raid drive on the backup server.
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby Dima P. » Mon Apr 20, 2015 6:05 pm

Michael,
Thanks! I’d check the performance with disabled hardware compression/encryption if there were any, besides you could test the real throughput with native vendor’s tools – just to verify the performance is not somehow influenced by VBR.

In addition, check this post: New Features and Enhancements - Performance enhancements part. You can enable the Shared memory usage to tune the tape performance.
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Backup to tape slow processing rate

Veeam Logoby mjboak » Wed Apr 22, 2015 1:40 pm

Thank you all for your help. In the end I think it was a problem with the SCSI cable as my backups are now running at the usual 65 MB/s or higher.
mjboak
Novice
 
Posts: 6
Liked: never
Joined: Fri Apr 17, 2015 11:45 am
Full Name: Michael Boak

Re: Backup to tape slow processing rate

Veeam Logoby Dima P. » Thu Apr 23, 2015 7:28 am

Michael,
Thanks for the heads up! I always forget about the possible hardware failures – virtual world is almost perfect :D
Dima P.
Veeam Software
 
Posts: 6242
Liked: 440 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: Bing [Bot] and 8 guests