Backup to Tape - Waiting for Tape

Discussions specific to tape backups

Backup to Tape - Waiting for Tape

Veeam Logoby servicedesk2016 » Tue Sep 27, 2016 4:20 am

Hello All,

I am facing an problem with back to tape issue. The backup job goes on queue mentioning waiting for tape.

The current data size is 1.3 TB. Unless I clone the current backup to tape job and re add the servers, back up doesn't completes successful.

This happens almost every week. My Veeam Backup & Replication version is 8.0.0.2084

Please let me know how to fix this case.
servicedesk2016
Lurker
 
Posts: 1
Liked: never
Joined: Tue Sep 27, 2016 4:12 am
Full Name: Srijith

Re: Backup to Tape - Waiting for Tape

Veeam Logoby Shestakov » Tue Sep 27, 2016 11:29 am

Hello and welcome to the community!

Could you give more information, please?
When you clone the job, does the initial one finish successfully or the cloned one? What do you mean by "readd the servers"?
Thanks!
Shestakov
Veeam Software
 
Posts: 5356
Liked: 444 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov

Re: Backup to Tape - Waiting for Tape

Veeam Logoby Dima P. » Tue Sep 27, 2016 12:56 pm

The backup job goes on queue mentioning waiting for tape.

'Waiting for tape' state means that no free tape media is available for the said tape job. Check if you have enough free tape media assigned to the target media pool.
Dima P.
Veeam Software
 
Posts: 7015
Liked: 507 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Tape



Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest