Backup to Tapes after Upgrading to 9.5

Everything about backing up to tape

Backup to Tapes after Upgrading to 9.5

Veeam Logoby mundon » Tue Dec 06, 2016 2:42 pm

We just upgraded our Veeam from 9.0 to 9.5. The first backup to tape job we ran after the upgrade was our daily incremental backup job which is set as a continuous backup. But it ran as backing up full backups instead of incrementals. We just captured all the fulls over the weekend and no new ones should have been generated since. Is this normal behavior for after this update? Does the first tape backup grab fulls and then return to normal afterwards?
mundon
Lurker
 
Posts: 1
Liked: never
Joined: Mon Dec 05, 2016 9:54 pm
Full Name: David Munson

Re: Backup to Tapes after Upgrading to 9.5

Veeam Logoby PTide » Wed Dec 07, 2016 9:49 am

Hi,

That is unexpected behaviour, please open a support case and post your case ID.

Thank you.
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: Backup to Tapes after Upgrading to 9.5

Veeam Logoby Shestakov » Wed Dec 07, 2016 9:50 am

Hello David and welcome to the community!
Jobs should not run full backups out of schedule after the update.
Did you have active full backups scheduled for the backup jobs?
Thanks!
Shestakov
Veeam Software
 
Posts: 4861
Liked: 395 times
Joined: Wed May 21, 2014 11:03 am
Location: Saint Petersburg
Full Name: Nikita Shestakov


Return to Tape



Who is online

Users browsing this forum: No registered users and 10 guests